<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>The weight loss method that works better than any other way | See You Lighter</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://soonerorlighter.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://soonerorlighter.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//soonerorlighter.bangordailynews.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="See You Lighter &raquo; Feed" href="https://soonerorlighter.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="See You Lighter &raquo; Comments Feed" href="https://soonerorlighter.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="See You Lighter &raquo; The weight loss method that works better than any other way Comments Feed" href="https://soonerorlighter.bangordailynews.com/2017/04/27/home/the-weight-loss-method-that-works-better-than-any-other-way/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/soonerorlighter.bangordailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://soonerorlighter.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://soonerorlighter.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://soonerorlighter.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='https://soonerorlighter.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://soonerorlighter.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://soonerorlighter.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<script type='text/javascript' src='https://soonerorlighter.bangordailynews.com/wp-content/plugins/bdn-plugins/js/jwplayer-listener.js?ver=20170410.1'></script>
<script type='text/javascript' src='https://soonerorlighter.bangordailynews.com/wp-content/plugins/bdn-plugins/js/youtube-listener.js?ver=20170410.1'></script>
<link rel='https://api.w.org/' href='https://soonerorlighter.bangordailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://soonerorlighter.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://soonerorlighter.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='I eat stuff that people say isn&#8217;t healthy' href='https://soonerorlighter.bangordailynews.com/2017/04/25/home/i-eat-stuff-that-people-say-isnt-healthy/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="https://soonerorlighter.bangordailynews.com/2017/04/27/home/the-weight-loss-method-that-works-better-than-any-other-way/" />
<link rel='shortlink' href='https://wp.me/p4vfPg-26j' />
<link rel="alternate" type="application/json+oembed" href="https://soonerorlighter.bangordailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsoonerorlighter.bangordailynews.com%2F2017%2F04%2F27%2Fhome%2Fthe-weight-loss-method-that-works-better-than-any-other-way%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://soonerorlighter.bangordailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsoonerorlighter.bangordailynews.com%2F2017%2F04%2F27%2Fhome%2Fthe-weight-loss-method-that-works-better-than-any-other-way%2F&#038;format=xml" />
<!-- BEGIN wp-parsely Plugin Version 1.7 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.7' />
   <script type="application/ld+json" id="ld-meta-tag">
   {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"The weight loss method that works better than any other way","url":"https:\/\/soonerorlighter.bangordailynews.com\/2017\/04\/27\/home\/the-weight-loss-method-that-works-better-than-any-other-way\/","thumbnailUrl":"https:\/\/bdn-data.s3.amazonaws.com\/blogs.dir\/239\/files\/2014\/06\/shutterstock_556290199-250x250.jpg","articleId":"239-8079","dateCreated":"2017-04-27T14:10:22Z","articleSection":"Home","creator":["Jackie Conn"],"keywords":["best diet ever","can't lose weight","false food addiction","how to lose weight","negative thinking","reasons why diets fail","unit.b"]}   </script>
<!-- END wp-parsely Plugin Version 1.7 -->
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823720&ev=PixelInitialized" /></noscript>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
            
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: 'https://wp.me/p4vfPg-26j',
            title: 'The weight loss method that works better than any other way',
            templates: {
                twitter: '{{title}}: {{url}} (via @JackieLostIt)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow See You Lighter:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'jackielosit'},
            {'service': 'twitter', 'id': 'JackieLostIt'},
            {'service': 'rss', 'id': 'https://soonerorlighter.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        
        googletag.cmd.push(function() {
            var pid_value = "the-weight-loss-method-that-works-better-than-any-other-way";
	    googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/1015782/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");

                            googletag.defineSlot('/1015782/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/1015782/bangordailynews', [[300,250]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
        googletag.pubads().setTargeting("unit", "unit.b");
							googletag.pubads().setTargeting( 'author', 'blog' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['See You Lighter', 'sports', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    	<style type="text/css" id="bdnblog2013-header-css">
			.site-header {
			background: url(https://bdn-data.s3.amazonaws.com/blogs.dir/239/files/2014/11/cropped-dreamstime_m_25581945.jpg) no-repeat scroll top;
			background-size: 1600px auto;
		}
			.site-title,
		.site-description {
			color: #000000;
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The weight loss method that works better than any other way" />
<meta property="og:url" content="https://soonerorlighter.bangordailynews.com/2017/04/27/home/the-weight-loss-method-that-works-better-than-any-other-way/" />
<meta property="og:description" content="For years, actually centuries people have been struggling to lose weight. In fact, it&#8217;s believed that the very first person to go on a diet happened to be a man and his approach seems rather …" />
<meta property="article:published_time" content="2017-04-27T14:10:22+00:00" />
<meta property="article:modified_time" content="2017-04-27T14:11:40+00:00" />
<meta property="og:site_name" content="See You Lighter" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/239/files/2014/06/shutterstock_556290199.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="667" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/239/files/2014/06/shutterstock_556290199.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bdnmaineblogs" />

    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Jackie Conn','dimension2': 'post','dimension3': '239.8079','dimension5': 'sports','dimension9': 'unit.b',				'dimension10': '0',
				 
				'dimension11' : 'best diet ever,can&#039;t lose weight,false food addiction,how to lose weight,negative thinking,reasons why diets fail'

				        }); //ga send

        /**
         * UA-5329647-52 is the id for the new rollup property
         * It is normally only used in the GTM container. It needs to be added here to be able to send video events
         * direct to the property because the current GTM container is not included on mobile.
         */
        ga('create', 'UA-5329647-52', 'auto', 'rollup4video');
    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '239.8079', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '239.8079';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	

	<!-- centro tag -->
	<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/c6137da4e8ca209c';new Image().src = ssaUrl;</script>


	<script type="text/javascript">
	var BdnAdsCommandArray = new Array();
	</script>

    	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Jackie Conn","contentPublishedDate":"2017-04-27","contentPublishedTime":"2017-04-27 10:10:22-04:00","lastUpdatedTime":"2017-04-27 10:11:40-04:00","primaryCategory":"Home","allCategories":"Home"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->

</head>

<body class="post-template-default single single-post postid-8079 single-format-standard single-author sidebar">


		<script type="text/javascript">
	(function() {
	  var ARTICLE_URL = window.location.href;
	  var CONTENT_ID = 'everything';
	  document.write(
	    '<scr'+'ipt '+
	    'src="//survey.g.doubleclick.net/survey?site=_co4sl7ki43vcs'+
	    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	    '&amp;random='+(new Date).getTime()+
	    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	})();
	</script>
    

	<div id="page" class="hfeed site">
					<div class="network-promo">
				See You Lighter is part of the BDN Maine Network. <a href="http://bangordailynews.com/write-for-the-bdn/?utm_campaign=network-promo">Learn more.</a>
			</div>
				<header id="masthead" class="site-header" role="banner">
            <div class="home-link">
				<a href="https://soonerorlighter.bangordailynews.com/" title="See You Lighter" rel="home">
					<h1 class="site-title">See You Lighter</h1>
                    <h2 class="site-description">The &quot;User-Friendly&quot; way to manage weight</h2>
				</a>
                <a class="bdn-link" href="http://bangordailynews.com/maine-blogs/?utm_source=See+You+Lighter&utm_medium=footer">
	                <!--                    <img src="-->
	                <!--/images/BDN_Square.jpg" width="32" alt="BDN Maine" title="BDN Maine"/>-->
	                <!--                    Blog-->
	                <img src="https://soonerorlighter.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
	                     title="BDN Maine"/>

                </a>
            </div>

			<div id="navbar" class="navbar">
				<nav id="site-navigation" class="navigation main-navigation" role="navigation">
					<h3 class="menu-toggle">Menu</h3>
					<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
					<div class="menu-menu-1-container"><ul id="menu-menu-1" class="nav-menu"><li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13"><a href="http://soonerorlighter.bangordailynews.com/">Home</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14"><a href="https://soonerorlighter.bangordailynews.com/about-jackie/">About Jackie</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15"><a href="https://soonerorlighter.bangordailynews.com/contact/">Contact</a></li>
</ul></div>					<form role="search" method="get" id="searchform" class="search-form" action="https://soonerorlighter.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>				</nav><!-- #site-navigation -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->
        
         
                <div class="adSpot widget">
            <div id="bdnads-blogs-mobile-300x50">
                <script type="text/javascript">
                     googletag.cmd.push(function() {
                       googletag.display("bdnads-blogs-mobile-300x50");
                      });
                </script>
            </div>
        </div>
                
		<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-8079" class="post-8079 post type-post status-publish format-standard has-post-thumbnail hentry category-home tag-best-diet-ever tag-cant-lose-weight tag-false-food-addiction tag-how-to-lose-weight tag-negative-thinking tag-reasons-why-diets-fail">
	<header class="entry-header">
		
            <h1 class="entry-title">The weight loss method that works better than any other way</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="https://soonerorlighter.bangordailynews.com/2017/04/27/home/the-weight-loss-method-that-works-better-than-any-other-way/" title="Permalink to The weight loss method that works better than any other way" rel="bookmark"><time class="entry-date" datetime="2017-04-27T10:10:22+00:00">April 27, 2017</time></a></span><span class="categories-links"><a href="https://soonerorlighter.bangordailynews.com/category/home/" rel="category tag">Home</a></span><span class="tags-links"><a href="https://soonerorlighter.bangordailynews.com/tag/best-diet-ever/" rel="tag">best diet ever</a>, <a href="https://soonerorlighter.bangordailynews.com/tag/cant-lose-weight/" rel="tag">can't lose weight</a>, <a href="https://soonerorlighter.bangordailynews.com/tag/false-food-addiction/" rel="tag">false food addiction</a>, <a href="https://soonerorlighter.bangordailynews.com/tag/how-to-lose-weight/" rel="tag">how to lose weight</a>, <a href="https://soonerorlighter.bangordailynews.com/tag/negative-thinking/" rel="tag">negative thinking</a>, <a href="https://soonerorlighter.bangordailynews.com/tag/reasons-why-diets-fail/" rel="tag">reasons why diets fail</a></span>					    <div class="author-byline">
			By <a href="https://soonerorlighter.bangordailynews.com/author/jackiemconn/" title="Posts by Jackie Conn" rel="author">Jackie Conn</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="https://soonerorlighter.bangordailynews.com/2017/04/27/home/the-weight-loss-method-that-works-better-than-any-other-way/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="The weight loss method that works better than any other way."
               data-url="https://soonerorlighter.bangordailynews.com/2017/04/27/home/the-weight-loss-method-that-works-better-than-any-other-way/"
               data-via='JackieLostIt'               data-related="JackieLostIt,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=https://soonerorlighter.bangordailynews.com/2017/04/27/home/the-weight-loss-method-that-works-better-than-any-other-way/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/239/files/2014/06/shutterstock_556290199-250x250.jpg&description=The weight loss method that works better than any other way" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<p>For years, <a href="http://www.neatorama.com/2010/09/09/the-history-of-diets/">actually centuries people have been struggling to lose weight</a>. In fact, it&#8217;s believed that the very first person to go on a diet happened to be a man and his approach seems rather masculine as well, He gave up food, and only ingested alcohol &#8211; yes, he invented the &#8220;drinking man&#8217;s diet.&#8221;</p>
<p>Like most <a href="http://soonerorlighter.bangordailynews.com/2017/04/25/home/i-eat-stuff-that-people-say-isnt-healthy/">unhealthy and unbalanced diets</a>, this one failed. The famous dieter was none other than William the Conqueror. William may have conquered plenty of things in his life, but weight management wasn&#8217;t one of them. He required an XL coffin.</p>
<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/239/files/2017/04/shutterstock_622513433.jpg"><img class="aligncenter size-medium wp-image-8083" src="https://bdn-data.s3.amazonaws.com/blogs.dir/239/files/2017/04/shutterstock_622513433-450x300.jpg" alt="" width="450" height="300" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/239/files/2017/04/shutterstock_622513433-450x300.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/239/files/2017/04/shutterstock_622513433-768x512.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/239/files/2017/04/shutterstock_622513433-600x400.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/239/files/2017/04/shutterstock_622513433.jpg 1000w" sizes="(max-width: 450px) 100vw, 450px" /></a></p>
<h5 style="text-align: left">10 facts we learned about diets over the last thousand years or so:</h5>
<ol>
<li>Losing weight isn&#8217;t easy</li>
<li>There is<a href="http://soonerorlighter.bangordailynews.com/2014/05/25/home/the-absolute-best-diet-food-1-food-for-weight-loss-and-weight-maintenance/"> no single food that can effectively bring about weight loss all on its own</a></li>
<li>There is no single food that can completely ruin weight loss success all on its own</li>
<li><a href="http://soonerorlighter.bangordailynews.com/2017/01/05/home/whats-the-best-way-to-lose-weight-when-you-hate-to-exercise/">Physical activity</a> can enhance weight loss progress</li>
<li>Lack of physical activity can reduce or reverse weight loss progress</li>
<li>Physical activity isn&#8217;t a reliable way to lose weight without making any changes to eating habits</li>
<li><a href="http://soonerorlighter.bangordailynews.com/2014/06/03/home/plateaus-how-to-get-weight-loss-moving-again/">Rate of weight loss is rarely consistent</a></li>
<li><a href="http://soonerorlighter.bangordailynews.com/2016/04/19/home/what-your-scale-doesnt-know/">Body weight can fluctuate </a>by several pounds over the course of a day</li>
<li>Weight loss success isn&#8217;t always easy to recognize</li>
<li>Nobody can lose weight by quitting (<a href="http://soonerorlighter.bangordailynews.com/2016/07/13/home/i-gained-weight-and-im-glad/">unless they have underlying health issues</a>)</li>
</ol>
<p>These facts are the foundation of the one weight loss method that works better than any other way. Food and exercise are part of effective weight loss, of course, because they&#8217;re essential elements to any successful weight loss plan.</p><div id="bdnads-inline-300x250"><!--<div id="inline-ad-label">Story continues below advertisement.</div>--><script type="text/javascript">var current_theme = 'bdnblog2013';if( typeof bdn_editorial_type == 'undefined' || bdn_editorial_type != 'sponsored') {googletag.cmd.push(function() {  googletag.display("bdnads-inline-300x250");});}</script></div>
<p>In the end, what you choose to eat or how much you plan to exercise won&#8217;t get you to goal unless you address your thinking and feeling. If you don&#8217;t think right so that you&#8217;re feeling confident, you won&#8217;t get anywhere no matter what diet and exercise plan you use.</p>
<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/239/files/2017/04/shutterstock_309649415.jpg"><img class="aligncenter size-medium wp-image-8084" src="https://bdn-data.s3.amazonaws.com/blogs.dir/239/files/2017/04/shutterstock_309649415-450x441.jpg" alt="" width="450" height="441" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/239/files/2017/04/shutterstock_309649415-450x441.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/239/files/2017/04/shutterstock_309649415-768x753.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/239/files/2017/04/shutterstock_309649415-600x589.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/239/files/2017/04/shutterstock_309649415-25x25.jpg 25w, https://bdn-data.s3.amazonaws.com/blogs.dir/239/files/2017/04/shutterstock_309649415-75x75.jpg 75w, https://bdn-data.s3.amazonaws.com/blogs.dir/239/files/2017/04/shutterstock_309649415.jpg 1000w" sizes="(max-width: 450px) 100vw, 450px" /></a></p>
<p>Your intentions to eat better and move more can be quickly overturned or forgotten entirely, if you allow your thinking to go where it shouldn&#8217;t and your feeling follow into that negative place.</p>
<h5 style="text-align: center"><strong>Example:</strong></h5>
<p>Marianne needs to track 10,000 steps on her Fitbit everyday. She does it by taking a 4,000 step walk morning and evening. She gets at least 2,000 more steps in the course of her normal daily routine. If she doesn&#8217;t get her 10,000 steps, it&#8217;s a bad day.</p>
<p>Yesterday she took her morning walk, but it started raining hard around 3:00 in the afternoon preventing her from taking her evening walk. She canceled her gym membership so she didn&#8217;t have access to a treadmill to get her additional 4,000 steps. She had no way to get her 10,000 steps so she went with her co-workers to happy hour at a bar down the street from the office.</p>
<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/239/files/2017/04/shutterstock_215648722.jpg"><img class="aligncenter size-medium wp-image-8090" src="https://bdn-data.s3.amazonaws.com/blogs.dir/239/files/2017/04/shutterstock_215648722-450x419.jpg" alt="" width="450" height="419" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/239/files/2017/04/shutterstock_215648722-450x419.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/239/files/2017/04/shutterstock_215648722-768x716.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/239/files/2017/04/shutterstock_215648722-600x559.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/239/files/2017/04/shutterstock_215648722.jpg 1000w" sizes="(max-width: 450px) 100vw, 450px" /></a></p>
<p>She felt like a failure. She wasn&#8217;t going to reach her goal of 10,000 steps today and she was going to indulge in beer and free buffalo wings the bar served every day during happy hour. She was blowing the whole week and probably was going to gain weight and end up failing again.</p>
<p>Her problem wasn&#8217;t the rain, nor was it her lack of a gym membership to be able to use a treadmill. It wasn&#8217;t her co-workers or even her accepting the happy hour invitation. It was her negative thinking which pushed her into making undermining choices based on her feeling of failure.</p>
<h5 style="text-align: left">She needed to examine the facts to determine if they are really true.</h5>
<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/239/files/2017/04/shutterstock_211465984.jpg"><img class="aligncenter size-medium wp-image-8085" src="https://bdn-data.s3.amazonaws.com/blogs.dir/239/files/2017/04/shutterstock_211465984-450x384.jpg" alt="" width="450" height="384" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/239/files/2017/04/shutterstock_211465984-450x384.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/239/files/2017/04/shutterstock_211465984-768x655.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/239/files/2017/04/shutterstock_211465984-600x512.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/239/files/2017/04/shutterstock_211465984.jpg 1000w" sizes="(max-width: 450px) 100vw, 450px" /></a></p>
<ol>
<li>It was raining and <em>she couldn&#8217;t to walk</em> in the rain.</li>
<li>She couldn&#8217;t walk on a treadmill at the gym because she no longer had a membership.</li>
<li>She chose to have beer and buffalo wings</li>
<li>She feels like a pathetic failure</li>
</ol>
<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/239/files/2017/04/shutterstock_212741176.jpg"><img class="aligncenter size-medium wp-image-8087" src="https://bdn-data.s3.amazonaws.com/blogs.dir/239/files/2017/04/shutterstock_212741176-450x300.jpg" alt="" width="450" height="300" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/239/files/2017/04/shutterstock_212741176-450x300.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/239/files/2017/04/shutterstock_212741176-768x512.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/239/files/2017/04/shutterstock_212741176-600x400.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/239/files/2017/04/shutterstock_212741176.jpg 1000w" sizes="(max-width: 450px) 100vw, 450px" /></a></p>
<h5 style="text-align: center">The objective facts:</h5>
<ol>
<li>It was raining and <em>she didn&#8217;t want to walk </em>in the rain.</li>
<li>She doesn&#8217;t have a gym membership anymore (but she could get 4000 steps walking inside the mall where she would stay dry.)</li>
<li>She decided to have beer and wings after work and that&#8217;s okay.</li>
<li>None of those things alone or even all of them altogether could make her fail to get to her weight loss goal.</li>
</ol>
<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/239/files/2017/04/shutterstock_193923800-2.jpg"><img class="aligncenter size-medium wp-image-8089" src="https://bdn-data.s3.amazonaws.com/blogs.dir/239/files/2017/04/shutterstock_193923800-2-450x326.jpg" alt="" width="450" height="326" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/239/files/2017/04/shutterstock_193923800-2-450x326.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/239/files/2017/04/shutterstock_193923800-2-768x557.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/239/files/2017/04/shutterstock_193923800-2-600x435.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/239/files/2017/04/shutterstock_193923800-2.jpg 1000w" sizes="(max-width: 450px) 100vw, 450px" /></a></p>
<h5>The method of losing weight that works better than any other way is a 3-step process.</h5>
<ol>
<li><strong> Listen to how you talk to yourself. </strong></li>
<li><strong>Challenge the thoughts that make you feel inadequate or unable to be successful. </strong></li>
<li><strong>Explore your options.</strong></li>
</ol>
<p>&nbsp;</p>
</p><!-- ReWrite Debug
-->


		</div>
			
			<script type="text/javascript">
  try { _402_Show(); } catch(e) {}
</script>
	
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="https://soonerorlighter.bangordailynews.com/2017/04/27/home/the-weight-loss-method-that-works-better-than-any-other-way/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="The weight loss method that works better than any other way."
               data-url="https://soonerorlighter.bangordailynews.com/2017/04/27/home/the-weight-loss-method-that-works-better-than-any-other-way/"
               data-via='JackieLostIt'               data-related="JackieLostIt,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=https://soonerorlighter.bangordailynews.com/2017/04/27/home/the-weight-loss-method-that-works-better-than-any-other-way/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/239/files/2014/06/shutterstock_556290199-250x250.jpg&description=The weight loss method that works better than any other way" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    				                    
<div class="author-info">
	<div class="author-avatar">
			    <img src="http://gravatar.com/avatar/3c56e04230f734518fc5ea2a14623d1c?s=74&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F239%2Ffiles%2F2014%2F04%2FScreen-Shot-2014-03-29-at-4.55.58-PM.png"
		 alt="Jackie Conn"
		 title="Jackie Conn"
		 class="gravatar avatar"
		 align="left"
		 width="74" 
		 height="74" 
		 />
	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title">About Jackie Conn</h2>
		<p class="author-bio">
			Jackie Conn is married and has four grown daughters and four grandchildren. She is a Weight Watchers success story. She's a weight loss expert with 25 years of experience guiding women and men to their weight-related goals. Her articles on weight management have been published in health, family and women's magazines. She has been a regular guest on Channel 5 WABI news, FOX network morning program Good Day Maine and 207 on WCSH.                    
                        		</p>
	</div><!-- .author-description -->
</div><!-- .author-info -->		    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="https://soonerorlighter.bangordailynews.com/2017/04/25/home/i-eat-stuff-that-people-say-isnt-healthy/" rel="prev"><span class="meta-nav">&larr;</span> I eat stuff that people say isn&#8217;t healthy</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="https://soonerorlighter.bangordailynews.com/2017/04/27/home/the-weight-loss-method-that-works-better-than-any-other-way/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://soonerorlighter.bangordailynews.com/2017/04/27/home/the-weight-loss-method-that-works-better-than-any-other-way/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "jackieconn@mac.com", 
                                post_title : "The weight loss method that works better than any other way", 
                                post_link : "https://soonerorlighter.bangordailynews.com/2017/04/27/home/the-weight-loss-method-that-works-better-than-any-other-way/", 
                                post_id : "8079"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		                <div class="widget blog-authors">
                    <h3>Jackie Conn</h3>
                    <a class="author-avatar" href="https://www.facebook.com/jackielosit?ref=hl">
                        <img src="http://gravatar.com/avatar/3c56e04230f734518fc5ea2a14623d1c?s=80&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F239%2Ffiles%2F2014%2F04%2FScreen-Shot-2014-03-29-at-4.55.58-PM.png"
                             alt="Jackie Conn"
                             title="Jackie Conn"
                             class="gravatar avatar"
                             align="left"
                             width="80" 
                             height="80" 
                         />
                    </a>
                    <p>
                        Jackie Conn is married and has four grown daughters and four grandchildren. She is a Weight Watchers success story. She's a weight loss expert with 25 years of experience guiding women and men to their weight-related goals. Her articles on weight management have been published in health, family and women's magazines. She has been a regular guest on Channel 5 WABI news, FOX network morning program Good Day Maine and 207 on WCSH.                    </p>
                    
                                            <a href="https://twitter.com/JackieLostIt" class="twitter-follow-button" data-show-count="true">
                            Follow @JackieLostIt                        </a>
                        <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
                                        
                                            <div class="fb-like-box" 
                             data-href="https://www.facebook.com/jackielosit"
                             data-width="300" 
                             data-show-faces="false" 
                             data-header="false" 
                             data-stream="false" 
                             data-show-border="false">
                        </div>
                    
                                        
                    
                </div>
                
                <div class="bdn-blogs-widget widget category-sports">
            <!--
            Document   : Formerly bdn-blog-promotions.css
            Created on : Sep 16, 2013, 4:43:03 PM
            Author     : Pattie Reaves
            Version	   : 1.1
            Description: Styles the BDN blogs widget.
             -->
            <style>
                .bdn-blog-headshot {
                    width: 70px;
                    height: 70px;
                    -moz-border-radius: 35px;
                    -webkit-border-radius: 35px;
                    border-radius: 35px;
                }

                .bdn-blogs-widget-posts img {
                    margin: 0 10px 10px 0;
                }

                .bdn-blogs-widget-posts {
                    border: #006743 solid 1px;
                    padding: 5px;
                }

                .bdn-blogs-widget-header {
                    overflow: auto;
                    background-color: #006743;
                    color: #fff;
                }

                .bdn-blogs-widget-header img {margin-right: 10px;}
                .bdn-blogs-widget-header h3 {font-size: 50px; clear: right; margin: 10px;}
                .widget .bdn-blogs-widget-header a, .widget .bdn-blogs-widget-header a:visited {color: #fff; line-height: 30px;}

                .blogwidget {
                    margin: 10px 0;
                    padding: 10px 0;
                    overflow: auto;
                    border-bottom: 1px solid #ddd;
                }

                .blogwidget:first-of-type {
                    margin-top: 0;
                }
                .blogwidget:last-of-type {
                    margin-bottom: 0;
                }

                .bdn-blogs-widget-header .promo-links {margin-left: 5px;}

                h4.blogstory, h5.blogname {
                    margin: 0;
                }

                h5.blogname {text-transform: uppercase; font-size: 75%;}

                a.post-image {
                    text-indent: -99999px;
                    display: block;
                    width: 100%;
                    height: 180px;
                    margin-bottom: 5px;
                    background-repeat: no-repeat;
                    background-position: center center;
                    background-color: #ccc;
                }
            </style>
            <div class="bdn-blogs-widget-header">
                <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=See+You+Lighter&utm_source=sports-widget">
                    <img src="//bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60"
                         align="left">
                </a>
                <h3>
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=See+You+Lighter&utm_source=sports-widget">
                        Blogs
                    </a>
                </h3>
                <div class="promo-links">
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN
                        blogger</a> |
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                </div>
            </div>
            <div class="bdn-blogs-widget-posts">
				<!-- Blogs widget served from memcached --><!-- blogs category: sports -->
            <div id="blogwidget_1" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://soonerorlighter.bangordailynews.com/?utm_campaign=See+You+Lighter&utm_source=sports-widget"
                       target=_blank title="The &quot;User-Friendly&quot; way to manage weight">
						See You Lighter                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/239/files/2014/06/shutterstock_556290199-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://soonerorlighter.bangordailynews.com/2017/04/27/home/the-weight-loss-method-that-works-better-than-any-other-way/?utm_campaign=See+You+Lighter&utm_source=sports-widget"
                            title="The weight loss method that works better than any other way">
						The weight loss method that works better than any other way                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://soonerorlighter.bangordailynews.com/2017/04/27/home/the-weight-loss-method-that-works-better-than-any-other-way/?utm_campaign=See+You+Lighter&utm_source=sports-widget"
                       target=_blank>
						The weight loss method that works better than any other way                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_2" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://thedrive.bangordailynews.com/?utm_campaign=See+You+Lighter&utm_source=sports-widget"
                       target=_blank title="Your sports. Your teams. Your show.">
						The Drive                    </a>
                </h5>

				                    <!-- Image from image
                    Syndicate https://bdn-data.s3.amazonaws.com/blogs.dir/283/files/2015/01/the-drive-square-logo-300x300.png                    Image https://bdn-data.s3.amazonaws.com/blogs.dir/283/files/2015/01/the-drive-square-logo-300x300.png                    Blog Image                     -->
                    <a
                            class="post-image"
                            style="background-image:url('https://bdn-data.s3.amazonaws.com/blogs.dir/283/files/2015/01/the-drive-square-logo-300x300.png'); background-position: center center; background-size: contain; background-color: rgb(90, 129, 170);"
                            href="http://thedrive.bangordailynews.com/2017/04/27/sports/bruce-cassidy-and-bruins-sun-dance-kids/?utm_campaign=See+You+Lighter&utm_source=sports-widget"
                            title="Bruce Cassidy and Bruins sun dance kids">

						The Drive                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://thedrive.bangordailynews.com/2017/04/27/sports/bruce-cassidy-and-bruins-sun-dance-kids/?utm_campaign=See+You+Lighter&utm_source=sports-widget"
                       target=_blank>
						Bruce Cassidy and Bruins sun dance kids                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_3" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://extrabases.bangordailynews.com/?utm_campaign=See+You+Lighter&utm_source=sports-widget"
                       target=_blank title="Highlighting the clutch players and performances">
						Extra Bases                    </a>
                </h5>

				                    <!-- Image from image
                    Syndicate https://bdn-data.s3.amazonaws.com/blogs.dir/498/files/2017/04/BDN-Sports-logo..jpg                    Image https://bdn-data.s3.amazonaws.com/blogs.dir/498/files/2017/04/BDN-Sports-logo..jpg                    Blog Image                     -->
                    <a
                            class="post-image"
                            style="background-image:url('https://bdn-data.s3.amazonaws.com/blogs.dir/498/files/2017/04/BDN-Sports-logo..jpg'); background-position: center center; background-size: contain; background-color: rgb(90, 129, 170);"
                            href="http://extrabases.bangordailynews.com/2017/04/26/sports/nomadic-brewer-baseball-teams-cope-with-soggy-heddericg-outfield/?utm_campaign=See+You+Lighter&utm_source=sports-widget"
                            title="Nomadic Brewer baseball teams cope with soggy Heddericg outfield">

						Extra Bases                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://extrabases.bangordailynews.com/2017/04/26/sports/nomadic-brewer-baseball-teams-cope-with-soggy-heddericg-outfield/?utm_campaign=See+You+Lighter&utm_source=sports-widget"
                       target=_blank>
						Nomadic Brewer baseball teams cope with soggy Heddericg outfield                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_4" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://upnorthmotorsports.bangordailynews.com/?utm_campaign=See+You+Lighter&utm_source=sports-widget"
                       target=_blank title="People and events in motorsports">
						Up North Motorsports                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/04/dock-b-in-pits-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://upnorthmotorsports.bangordailynews.com/2017/04/23/home/innovative-racer-part-ii/?utm_campaign=See+You+Lighter&utm_source=sports-widget"
                            title="Innovative Racer Part II">
						Innovative Racer Part II                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://upnorthmotorsports.bangordailynews.com/2017/04/23/home/innovative-racer-part-ii/?utm_campaign=See+You+Lighter&utm_source=sports-widget"
                       target=_blank>
						Innovative Racer Part II                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_5" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://offtherim.bangordailynews.com/?utm_campaign=See+You+Lighter&utm_source=sports-widget"
                       target=_blank title="Covering all aspects of high school, prep, college and pro basketball.">
						Off the Rim                    </a>
                </h5>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://offtherim.bangordailynews.com/2017/04/22/high-school/womens-ncaa-march-gladness-leads-to-girls-hss-next-seasons/?utm_campaign=See+You+Lighter&utm_source=sports-widget"
                       target=_blank>
						Women's NCAA March "Gladness" leads to Girls HS's next seasons                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_6" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://getpumpedwithryan.bangordailynews.com/?utm_campaign=See+You+Lighter&utm_source=sports-widget"
                       target=_blank title="A look into the local running and fitness scene ">
						Get Pumped with Ryan                    </a>
                </h5>

				                    <!-- Image from image
                    Syndicate https://bdn-data.s3.amazonaws.com/blogs.dir/50/files/2014/05/10171766_10152389553698670_7216155967062050998_n.jpg                    Image https://bdn-data.s3.amazonaws.com/blogs.dir/50/files/2014/05/10171766_10152389553698670_7216155967062050998_n.jpg                    Blog Image                     -->
                    <a
                            class="post-image"
                            style="background-image:url('https://bdn-data.s3.amazonaws.com/blogs.dir/50/files/2014/05/10171766_10152389553698670_7216155967062050998_n.jpg'); background-position: center center; background-size: contain; background-color: rgb(90, 129, 170);"
                            href="http://getpumpedwithryan.bangordailynews.com/2017/04/21/uncategorized/mattanawcook-academy-sophomore-springs-to-strong-start-in-opening-track-meet/?utm_campaign=See+You+Lighter&utm_source=sports-widget"
                            title="Mattanawcook Academy sophomore springs to strong start in opening track meet">

						Get Pumped with Ryan                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://getpumpedwithryan.bangordailynews.com/2017/04/21/uncategorized/mattanawcook-academy-sophomore-springs-to-strong-start-in-opening-track-meet/?utm_campaign=See+You+Lighter&utm_source=sports-widget"
                       target=_blank>
						Mattanawcook Academy sophomore springs to strong start in opening track meet                    </a>
                </h4>
            </div>

		            </div>

        </div><!-- /.bdn-blogs-widget -->

		<!-- Blogs widget took 0.020851 seconds to load. -->
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			<aside id="blog_subscription-2" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 23 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="https://soonerorlighter.bangordailynews.com/2017/04/27/home/the-weight-loss-method-that-works-better-than-any-other-way/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside><aside id="rss_links-2" class="widget widget_rss_links"><h3 class="widget-title">Subscribe via RSS</h3><p><a target="_self" href="https://soonerorlighter.bangordailynews.com/feed/" title="Subscribe to Posts"><img src="https://soonerorlighter.bangordailynews.com/wp-content/plugins/jetpack/images/rss/orange-small.png" alt="RSS Feed" /></a>&nbsp;<a target="_self" href="https://soonerorlighter.bangordailynews.com/feed/" title="Subscribe to Posts">RSS - Posts</a></p>
</aside><aside id="search-2" class="widget widget_search"><form role="search" method="get" id="searchform" class="search-form" action="https://soonerorlighter.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form></aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='https://soonerorlighter.bangordailynews.com/2017/04/'>April 2017</a>&nbsp;(22)</li>
	<li><a href='https://soonerorlighter.bangordailynews.com/2017/03/'>March 2017</a>&nbsp;(27)</li>
	<li><a href='https://soonerorlighter.bangordailynews.com/2017/02/'>February 2017</a>&nbsp;(29)</li>
	<li><a href='https://soonerorlighter.bangordailynews.com/2017/01/'>January 2017</a>&nbsp;(24)</li>
	<li><a href='https://soonerorlighter.bangordailynews.com/2016/12/'>December 2016</a>&nbsp;(12)</li>
	<li><a href='https://soonerorlighter.bangordailynews.com/2016/11/'>November 2016</a>&nbsp;(12)</li>
	<li><a href='https://soonerorlighter.bangordailynews.com/2016/10/'>October 2016</a>&nbsp;(15)</li>
	<li><a href='https://soonerorlighter.bangordailynews.com/2016/09/'>September 2016</a>&nbsp;(6)</li>
	<li><a href='https://soonerorlighter.bangordailynews.com/2016/08/'>August 2016</a>&nbsp;(6)</li>
	<li><a href='https://soonerorlighter.bangordailynews.com/2016/07/'>July 2016</a>&nbsp;(11)</li>
	<li><a href='https://soonerorlighter.bangordailynews.com/2016/06/'>June 2016</a>&nbsp;(10)</li>
	<li><a href='https://soonerorlighter.bangordailynews.com/2016/05/'>May 2016</a>&nbsp;(9)</li>
	<li><a href='https://soonerorlighter.bangordailynews.com/2016/04/'>April 2016</a>&nbsp;(12)</li>
	<li><a href='https://soonerorlighter.bangordailynews.com/2016/03/'>March 2016</a>&nbsp;(11)</li>
	<li><a href='https://soonerorlighter.bangordailynews.com/2016/02/'>February 2016</a>&nbsp;(11)</li>
	<li><a href='https://soonerorlighter.bangordailynews.com/2016/01/'>January 2016</a>&nbsp;(13)</li>
	<li><a href='https://soonerorlighter.bangordailynews.com/2015/12/'>December 2015</a>&nbsp;(14)</li>
	<li><a href='https://soonerorlighter.bangordailynews.com/2015/11/'>November 2015</a>&nbsp;(9)</li>
	<li><a href='https://soonerorlighter.bangordailynews.com/2015/10/'>October 2015</a>&nbsp;(9)</li>
	<li><a href='https://soonerorlighter.bangordailynews.com/2015/09/'>September 2015</a>&nbsp;(16)</li>
	<li><a href='https://soonerorlighter.bangordailynews.com/2015/08/'>August 2015</a>&nbsp;(16)</li>
	<li><a href='https://soonerorlighter.bangordailynews.com/2015/07/'>July 2015</a>&nbsp;(18)</li>
	<li><a href='https://soonerorlighter.bangordailynews.com/2015/06/'>June 2015</a>&nbsp;(15)</li>
	<li><a href='https://soonerorlighter.bangordailynews.com/2015/05/'>May 2015</a>&nbsp;(23)</li>
	<li><a href='https://soonerorlighter.bangordailynews.com/2015/04/'>April 2015</a>&nbsp;(22)</li>
	<li><a href='https://soonerorlighter.bangordailynews.com/2015/03/'>March 2015</a>&nbsp;(17)</li>
	<li><a href='https://soonerorlighter.bangordailynews.com/2015/02/'>February 2015</a>&nbsp;(18)</li>
	<li><a href='https://soonerorlighter.bangordailynews.com/2015/01/'>January 2015</a>&nbsp;(25)</li>
	<li><a href='https://soonerorlighter.bangordailynews.com/2014/12/'>December 2014</a>&nbsp;(26)</li>
	<li><a href='https://soonerorlighter.bangordailynews.com/2014/11/'>November 2014</a>&nbsp;(24)</li>
	<li><a href='https://soonerorlighter.bangordailynews.com/2014/10/'>October 2014</a>&nbsp;(21)</li>
	<li><a href='https://soonerorlighter.bangordailynews.com/2014/09/'>September 2014</a>&nbsp;(24)</li>
	<li><a href='https://soonerorlighter.bangordailynews.com/2014/08/'>August 2014</a>&nbsp;(27)</li>
	<li><a href='https://soonerorlighter.bangordailynews.com/2014/07/'>July 2014</a>&nbsp;(27)</li>
	<li><a href='https://soonerorlighter.bangordailynews.com/2014/06/'>June 2014</a>&nbsp;(25)</li>
	<li><a href='https://soonerorlighter.bangordailynews.com/2014/05/'>May 2014</a>&nbsp;(28)</li>
	<li><a href='https://soonerorlighter.bangordailynews.com/2014/04/'>April 2014</a>&nbsp;(27)</li>
		</ul>
		</aside><aside id="text-2" class="widget widget_text"><h3 class="widget-title">Contact</h3>			<div class="textwidget"><div class="wpcf7" id="wpcf7-f3-w1-o1"><form action="/2017/04/27/home/the-weight-loss-method-that-works-better-than-any-other-way/#wpcf7-f3-w1-o1" method="post" class="wpcf7-form">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="3" />
<input type="hidden" name="_wpcf7_version" value="3.0" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f3-w1-o1" />
</div>
<p>Your Name (required)<br />
    <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" class="wpcf7-text wpcf7-validates-as-required" size="40" /></span> </p>
<p>Your Email (required)<br />
    <span class="wpcf7-form-control-wrap your-email"><input type="text" name="your-email" value="" class="wpcf7-text wpcf7-validates-as-email wpcf7-validates-as-required" size="40" /></span> </p>
<p>Subject<br />
    <span class="wpcf7-form-control-wrap your-subject"><input type="text" name="your-subject" value="" class="wpcf7-text" size="40" /></span> </p>
<p>Your Message<br />
    <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="10"></textarea></span> </p>
<p>Please answer this question to confirm you're not a bot<br />
<span class="wpcf7-form-control-wrap quiz-387"><span class="wpcf7-quiz-label">What is the largest city in Maine?</span>&nbsp;<input type="text" name="quiz-387" class="wpcf7-quiz" size="40" /><input type="hidden" name="_wpcf7_quiz_answer_quiz-387" value="f7fc3c005caec00778c0e17f084b49aa" /></span></p>
<p><input type="submit" value="Send" class="wpcf7-submit" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div></div>
		</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=See+You+Lighter&utm_medium=footer">
                                <img src="https://soonerorlighter.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                See You Lighter is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/browse/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201717'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://soonerorlighter.bangordailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://soonerorlighter.bangordailynews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://soonerorlighter.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://soonerorlighter.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='https://soonerorlighter.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='https://soonerorlighter.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>
<script type='text/javascript' src='https://soonerorlighter.bangordailynews.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>

<!-- START Parse.ly Include: Standard  WP_IS_DEV -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="bangordailynews.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->



    <script type="text/javascript">
		var _qevents = _qevents || [];
		(function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })();
		_qevents.push({qacct:"p-b68mGw5mrmI6Q",labels:'blogs.soonerorlighter, categories.home, authors.jackiemconn, unit.b'});
    </script>
    <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-b68mGw5mrmI6Q.gif?labels=blogs.soonerorlighter,categories.home,authors.jackiemconn,unit.b" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>

					<script type="text/javascript" src="http://wp-stats.com/count.js.php?user=bdn&wp_ID=239.8079&platform=desktop" data-minify="no"></script>
		
    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

    		<script type="text/javascript" src="https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>

<script type='text/javascript' src='https://stats.wp.com/e-201717.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'66554350',post:'8079',tz:'-4',srv:'soonerorlighter.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '66554350', '8079' ]);
</script>

   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>
</html>
