<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>What is unconscious incompetence and why does it cause weight loss fail | See You Lighter</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://soonerorlighter.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://soonerorlighter.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
	<link rel="alternate" type="application/rss+xml" title="See You Lighter &raquo; Feed" href="http://soonerorlighter.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="See You Lighter &raquo; Comments Feed" href="http://soonerorlighter.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="See You Lighter &raquo; What is unconscious incompetence and why does it cause weight loss fail Comments Feed" href="http://soonerorlighter.bangordailynews.com/2017/01/07/home/what-is-unconscious-incompetence-and-why-does-it-cause-weight-loss-fail/feed/" />
<link rel='stylesheet' id='bdn-blog-promotions-css'  href='http://soonerorlighter.bangordailynews.com/wp-content/mu-plugins/bdn-blog-promotions/bdn-blog-promotions.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tm_clicktotweet-css'  href='http://soonerorlighter.bangordailynews.com/wp-content/plugins/click-to-tweet-by-todaymade/assets/css/styles.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://soonerorlighter.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://soonerorlighter.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://soonerorlighter.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://soonerorlighter.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/themes/bdn/jquery.cookie.js?ver=4.1.5'></script>
<script type='text/javascript' src='http://soonerorlighter.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://soonerorlighter.bangordailynews.com/wp-content/plugins/bdn-plugins/js/fingerprint.min.js?ver=1'></script>
<script type='text/javascript' src='http://soonerorlighter.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://soonerorlighter.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://soonerorlighter.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Can I do Weight Watchers without a computer or mobile device' href='http://soonerorlighter.bangordailynews.com/2017/01/07/home/can-i-do-weight-watchers-without-a-computer-or-mobile-device/' />
<meta name="generator" content="WordPress 4.1.5" />
<link rel='canonical' href='http://soonerorlighter.bangordailynews.com/2017/01/07/home/what-is-unconscious-incompetence-and-why-does-it-cause-weight-loss-fail/' />
<!-- BEGIN wp-parsely Plugin Version 1.7 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.7' />
   <script type="application/ld+json" id="ld-meta-tag">
   {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"What is unconscious incompetence and why does it cause weight loss fail","url":"http:\/\/soonerorlighter.bangordailynews.com\/2017\/01\/07\/home\/what-is-unconscious-incompetence-and-why-does-it-cause-weight-loss-fail\/","thumbnailUrl":"","articleId":"239-6962","dateCreated":"2017-01-08T00:58:28Z","articleSection":"Home","creator":["Jackie Conn"],"keywords":["competence ladder","how does incompetence cause weight loss failure","how to learn a weight loss skill","why weight loss fail","unit.b"]}   </script>
<!-- END wp-parsely Plugin Version 1.7 -->
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823720&ev=PixelInitialized" /></noscript>
<style type='text/css'>img#wpstats{display:none}</style>	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
            
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: '',
            title: 'What is unconscious incompetence and why does it cause weight loss fail',
            templates: {
                twitter: '{{title}}: {{url}} (via @JackieLostIt)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow See You Lighter:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': '15jackieConnjordancovecircle'},
            {'service': 'twitter', 'id': 'JackieLostIt'},
            {'service': 'rss', 'id': 'http://soonerorlighter.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        
        googletag.cmd.push(function() {
            var pid_value = "what-is-unconscious-incompetence-and-why-does-it-cause-weight-loss-fail";
	    googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/1015782/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");

                            googletag.defineSlot('/1015782/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/1015782/bangordailynews', [[300,250]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
        googletag.pubads().setTargeting("unit", "unit.b");
							googletag.pubads().setTargeting( 'author', 'blog' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['See You Lighter', 'sports', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    	<style type="text/css" id="bdnblog2013-header-css">
			.site-header {
			background: url(http://bdn-data.s3.amazonaws.com/blogs.dir/239/files/2014/11/cropped-dreamstime_m_25581945.jpg) no-repeat scroll top;
			background-size: 1600px auto;
		}
			.site-title,
		.site-description {
			color: #000000;
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="What is unconscious incompetence and why does it cause weight loss fail" />
<meta property="og:url" content="http://soonerorlighter.bangordailynews.com/2017/01/07/home/what-is-unconscious-incompetence-and-why-does-it-cause-weight-loss-fail/" />
<meta property="og:description" content="Do you know why so many weight loss resolutions fail? It&#039;s because of unconsciously incompetent people resolving to lose weight without a clue. They assume gaining weight was a snap so losing weigh..." />
<meta property="article:published_time" content="2017-01-08T00:58:28+00:00" />
<meta property="article:modified_time" content="2017-01-08T00:58:28+00:00" />
<meta property="article:author" content="http://soonerorlighter.bangordailynews.com/author/jackiemconn/" />
<meta property="og:site_name" content="See You Lighter" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/239/files/2017/01/shutterstock_138825182-450x369.jpg" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/239/files/2017/01/shutterstock_5391553001-450x300.jpg" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/239/files/2017/01/shutterstock_539155306-450x300.jpg" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/239/files/2017/01/shutterstock_334522391-450x340.jpg" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/239/files/2017/01/shutterstock_138825173-450x344.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/239/files/2017/01/shutterstock_138825182-450x369.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@bdnmaineblogs" />

    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Jackie Conn','dimension2': 'post','dimension3': '239.6962','dimension5': 'sports','dimension9': 'unit.b',				'dimension10': '0',
				 
				'dimension11' : 'competence ladder,how does incompetence cause weight loss failure,how to learn a weight loss skill,why weight loss fail'

				        }); //ga send

    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '239.6962', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '239.6962';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	

	<!-- centro tag -->
	<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/c6137da4e8ca209c';new Image().src = ssaUrl;</script>


	<!-- mather listener tag -->

	<script type="text/javascript">

	var BdnAdsCommandArray = new Array();
	</script>


	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Jackie Conn","contentPublishedDate":"2017-01-07","primaryCategory":"Home","allCategories":"Home"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->

</head>

<body class="single single-post postid-6962 single-format-standard single-author sidebar">


	        <script type="text/javascript">
		(function() {
		  var ARTICLE_URL = 'http://soonerorlighter.bangordailynews.com/2017/01/07/home/what-is-unconscious-incompetence-and-why-does-it-cause-weight-loss-fail/';
		  var CONTENT_ID = '1483841972';  // A unique ID will allow the survey to display once per article.
		  document.write(
		    '<scr'+'ipt '+
		    'src="//survey.g.doubleclick.net/survey?site=_co4sl7ki43vcs'+
		    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
		    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
		    '&amp;random='+(new Date).getTime()+
		    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
		})();
	</script>
    

	<div id="page" class="hfeed site">
					<div class="network-promo">
				See You Lighter is part of the BDN Maine Network. <a href="http://bangordailynews.com/write-for-the-bdn/?utm_campaign=network-promo">Learn more.</a>
			</div>
				<header id="masthead" class="site-header" role="banner">
            <div class="home-link">
				<a href="http://soonerorlighter.bangordailynews.com/" title="See You Lighter" rel="home">
					<h1 class="site-title">See You Lighter</h1>
                    <h2 class="site-description">The &quot;User-Friendly&quot; way to manage weight</h2>
				</a>
                <a class="bdn-link" href="http://bangordailynews.com/maine-blogs/?utm_source=See+You+Lighter&utm_medium=footer">
	                <!--                    <img src="-->
	                <!--/images/BDN_Square.jpg" width="32" alt="BDN Maine" title="BDN Maine"/>-->
	                <!--                    Blog-->
	                <img src="http://soonerorlighter.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
	                     title="BDN Maine"/>

                </a>
            </div>

			<div id="navbar" class="navbar">
				<nav id="site-navigation" class="navigation main-navigation" role="navigation">
					<h3 class="menu-toggle">Menu</h3>
					<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
					<div class="menu-menu-1-container"><ul id="menu-menu-1" class="nav-menu"><li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13"><a href="http://soonerorlighter.bangordailynews.com/">Home</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14"><a href="http://soonerorlighter.bangordailynews.com/about-jackie/">About Jackie</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15"><a href="http://soonerorlighter.bangordailynews.com/contact/">Contact</a></li>
</ul></div>					<form role="search" method="get" id="searchform" class="search-form" action="http://soonerorlighter.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>				</nav><!-- #site-navigation -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->
        
         
                <div class="adSpot widget">
            <div id="bdnads-blogs-mobile-300x50">
                <script type="text/javascript">
                     googletag.cmd.push(function() {
                       googletag.display("bdnads-blogs-mobile-300x50");
                      });
                </script>
            </div>
        </div>
                
		<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-6962" class="post-6962 post type-post status-publish format-standard hentry category-home tag-competence-ladder tag-how-does-incompetence-cause-weight-loss-failure tag-how-to-learn-a-weight-loss-skill tag-why-weight-loss-fail">
	<header class="entry-header">
		
            <h1 class="entry-title">What is unconscious incompetence and why does it cause weight loss fail</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="http://soonerorlighter.bangordailynews.com/2017/01/07/home/what-is-unconscious-incompetence-and-why-does-it-cause-weight-loss-fail/" title="Permalink to What is unconscious incompetence and why does it cause weight loss fail" rel="bookmark"><time class="entry-date" datetime="2017-01-07T19:58:28+00:00">January 7, 2017</time></a></span><span class="categories-links"><a href="http://soonerorlighter.bangordailynews.com/category/home/" rel="category tag">Home</a></span><span class="tags-links"><a href="http://soonerorlighter.bangordailynews.com/tag/competence-ladder/" rel="tag">competence ladder</a>, <a href="http://soonerorlighter.bangordailynews.com/tag/how-does-incompetence-cause-weight-loss-failure/" rel="tag">how does incompetence cause weight loss failure</a>, <a href="http://soonerorlighter.bangordailynews.com/tag/how-to-learn-a-weight-loss-skill/" rel="tag">how to learn a weight loss skill</a>, <a href="http://soonerorlighter.bangordailynews.com/tag/why-weight-loss-fail/" rel="tag">why weight loss fail</a></span>					    <div class="author-byline">
			By <a href="http://soonerorlighter.bangordailynews.com/author/jackiemconn/" title="Posts by Jackie Conn" rel="author">Jackie Conn</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://soonerorlighter.bangordailynews.com/2017/01/07/home/what-is-unconscious-incompetence-and-why-does-it-cause-weight-loss-fail/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="What is unconscious incompetence and why does it cause weight loss fail."
               data-url="http://soonerorlighter.bangordailynews.com/2017/01/07/home/what-is-unconscious-incompetence-and-why-does-it-cause-weight-loss-fail/"
               data-via='JackieLostIt'               data-related="JackieLostIt,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://soonerorlighter.bangordailynews.com/2017/01/07/home/what-is-unconscious-incompetence-and-why-does-it-cause-weight-loss-fail/&media=http://soonerorlighter.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg&description=What is unconscious incompetence and why does it cause weight loss fail" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<p><strong>Do you know why so many weight loss resolutions fail?</strong></p>
<p>It&#8217;s because of unconsciously incompetent people resolving to lose weight without a clue. They assume gaining weight was a snap so losing weight will be just as easy. They know many people who have tried and failed but they are certain they will succeed because they&#8217;re smart and determined.</p>
<p>Guess what? Intelligence and even determination aren&#8217;t a weight loss success guarantee. Many weight loss attempts by smart, determined people fail because they thought all they needed to do was to eat less. When they tried they found out that eating less is a lot harder than they thought it would be.</p>
<p>That is the definition of unconscious incompetence. Many people quit because they thought they could do something and when they discovered they were incompetent, instead of sticking with it and moving up the competence ladder, they quit. Some people would rather give up than experience the unsettling feeling of incompetence.</p><div id="bdnads-inline-300x250"><!--<div id="inline-ad-label">Story continues below advertisement.</div>--><script type="text/javascript">var current_theme = 'bdnblog2013';if( typeof bdn_editorial_type == 'undefined' || bdn_editorial_type != 'sponsored') {googletag.cmd.push(function() {  googletag.display("bdnads-inline-300x250");});}</script></div>
<div id="attachment_6930" style="width: 460px" class="wp-caption aligncenter"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/239/files/2017/01/shutterstock_138825182.jpg" target=_blank rel="nofollow"><img class="size-medium wp-image-6930" src="https://bdn-data.s3.amazonaws.com/blogs.dir/239/files/2017/01/shutterstock_138825182-450x369.jpg" alt="You're eating a juicy burger and I've got to eat this salad? I'm not sure I can do that.  " width="450" height="369" /></a><p class="wp-caption-text">You&#8217;re eating a juicy burger and I&#8217;ve got to eat this salad? I though that would be easy but I can&#8217;t do it. <strong>Unconscious Incompetence</strong></p></div>
<p style="text-align: center"><strong>Here is a story to illustrate <a href="https://www.mindtools.com/pages/article/newISS_96.htm" target=_blank rel="nofollow" target="_blank">the conscious competence ladder.</a></strong></p>
<p>A good friend of mine just bought his first house. He&#8217;s 52 and had always enjoyed the convenience of the services one gets with condo living. He eagerly anticipated owning a house and the pride and sense of accomplishment that would come with the responsibilities of homeownership.</p>
<p>He was delighted that the snowblower in the garage came with his purchase. He had lovely images in his mind of his getting out in the cold, dressed warmly, to remove the freshly fallen snow from his driveway and walkways. He imagined the supreme feeling of accomplishment when he had a clear driveway.</p>
<p>Being a practical guy, he knew before his dream would come true he needed to ensure the machine was in working condition. After a $300.00 bill and a promise he&#8217;d get an email with a video to demonstrate the operation of his machine, he was ready for the snow to fall.</p>
<div id="attachment_6940" style="width: 460px" class="wp-caption aligncenter"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/239/files/2017/01/shutterstock_5391553001.jpg" target=_blank rel="nofollow"><img class="size-medium wp-image-6940" src="https://bdn-data.s3.amazonaws.com/blogs.dir/239/files/2017/01/shutterstock_5391553001-450x300.jpg" alt="Unconscious Incompetence" width="450" height="300" /></a><p class="wp-caption-text">I&#8217;ve never used a snow blower before but it looks easy. <strong>Unconscious Incompetence</strong></p></div>
<p>Snow started falling. A lot of snow fell. My eager buddy dressed himself for the task at hand and went out to try out his snowblower. The repair shop never emailed the operation video, but no matter, my friend is smart and determined and he did receive instructions verbally.</p>
<p>Too bad he never tried starting it while it was still in the shop. In fact, he never tried to start it until he needed it. He saw plenty of people start snowblowers. It looked easy. He saw many people operate them and that too looked easy. So why was he not able to start his snowblower.</p>
<p>He did everything exactly as he was told by the repair shop. He repeated the steps multiple times and the snowblower wouldn&#8217;t start. He didn&#8217;t have the owner&#8217;s manual but he found it online and carefully read the instructions and it still wouldn&#8217;t start. His mental image of using the snowblower started to change. It no longer seemed easy. It wasn&#8217;t easy.</p>
<p>Days later he eventually he got help getting the snowblower running. He then discovered that when there&#8217;s a lot of snow and it&#8217;s been collecting over several storms and melting and getting rained on in between, it isn&#8217;t easy to remove with the snowblower. In fact, it&#8217;s impossible to remove with a snowblower.</p>
<p>My friend is smart, capable, determined, dedicated and industrious. Despite all of those admirable characteristics, he was unconsciously incompetent when it came to snow blowing. He then became consciously incompetent when he discovered it wasn&#8217;t as easy as he thought.</p>
<p>In other words at first he thought he could do something and discovered he couldn&#8217;t. That&#8217;s unconscious incompetence. Then he knew he couldn&#8217;t do something and that&#8217;s conscious incompetence.</p>
<p>When the next time snow falls, he will be <strong>consciously competent.</strong> That means he has to pay careful attention to the operation of the snowblower and by doing so, he will get the job done and be improving his skills operating the machine.</p>
<div id="attachment_6936" style="width: 460px" class="wp-caption aligncenter"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/239/files/2017/01/shutterstock_539155306.jpg" target=_blank rel="nofollow"><img class="size-medium wp-image-6936" src="https://bdn-data.s3.amazonaws.com/blogs.dir/239/files/2017/01/shutterstock_539155306-450x300.jpg" alt="I'm really doing it now, but it wasn't as easy at first as I though it would be." width="450" height="300" /></a><p class="wp-caption-text">I&#8217;m really doing it now, but it wasn&#8217;t as easy at first as I though it would be. <strong>Conscious Competence</strong></p></div>
<p>Eventually he will have had enough experience with the snowblower to be <strong>unconsciously competent.</strong> He will be able to blow that snow with ease, exactly where he wants it to go, without a lot of concentration. He&#8217;ll be one of those guys who makes it look easy to the people who have never tried it before.</p>
<p>Losing weight requires the dieter to go through those same levels of skill mastery. It seems easy but when they try they run into challenges they didn&#8217;t expect. They include being hungry, emotional eating, pressure from others to eat, impulse eating, dining out, etc. Many people quit at this stage.</p>
<p>From that unconscious incompetent start they become consciously incompetent as they learn to successfully manage all the challenges that they face. This is an important step in gaining the skills and confidence needed to get to goal.</p>
<div id="attachment_6931" style="width: 460px" class="wp-caption aligncenter"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/239/files/2017/01/shutterstock_334522391.jpg" target=_blank rel="nofollow"><img class="size-medium wp-image-6931" src="https://bdn-data.s3.amazonaws.com/blogs.dir/239/files/2017/01/shutterstock_334522391-450x340.jpg" alt="I guess I can stick to this, but it's hard." width="450" height="340" /></a><p class="wp-caption-text">I guess I can stick to this, but it&#8217;s hard. <strong>Conscious Competence</strong></p></div>
<p>The more they practice their weight loss behaviors and strategies the easier it will get, but at this stage it takes determination and concentration. They are still learning, but mostly they are honing their skills. They are now consciously competent.</p>
<p>&nbsp;</p>
<div id="attachment_6929" style="width: 460px" class="wp-caption aligncenter"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/239/files/2017/01/shutterstock_138825173.jpg" target=_blank rel="nofollow"><img class="size-medium wp-image-6929" src="https://bdn-data.s3.amazonaws.com/blogs.dir/239/files/2017/01/shutterstock_138825173-450x344.jpg" alt="At first it was hard to eat salad while he ate the juicy burger, but now I do it happily because I like what I get (weight loss) for sticking to salads." width="450" height="344" /></a><p class="wp-caption-text">At first it was hard to eat salad while he ate the juicy burger, but now I know I can do it and it doesn&#8217;t matter what he&#8217;s eating. <b>Unconscious Competence</b></p></div>
<p>Finally health and weight management behaviors have become second-nature. They are as natural to practice daily as the old, unhealthy behaviors they replaced. They are now unconsciously competent.</p>
<p style="text-align: center"><a href="https://www.youtube.com/watch?v=Tnl_qkOnJeg" target=_blank rel="nofollow" target="_blank">The Competent Curve</a></p>
<p><iframe src="http://bangordailynews.com/embedvideo/?youtube=Tnl_qkOnJeg" width="600" height="400"  frameborder="0" scrolling="auto" allowfullscreen></iframe></p>
</p><!-- ReWrite Debug
-->


		</div>
			
					<script type="text/javascript">
			var maineCookie = jQuery.cookie( 'bdn_state' );
			if( maineCookie != 'ME' || ( typeof window.bdnAdsShowing == "undefined" ) ) {
				if( typeof _402_Show == "undefined" ){ console.log('ERROR: Google Surveys Not Loaded'); }
							var googCookie = jQuery.cookie( '__utma' );
				if( googCookie ) {
                    var explode = googCookie.split( '.' );
                    // the updated function below - Math.floor( randdom + 1) - will always be true
					if( ( Number( explode[explode.length-1] ) <= 1 || Math.floor( ( Math.random() * 1 ) + 1 ) == 1 ) || ( typeof window.bdnAdsShowing == "undefined" ) ) {
												try { _402_Show(); } catch(e) {
													}
					}
				} else {
													try { _402_Show(); } catch(e) {
											}
							}
						}
		</script>
	
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://soonerorlighter.bangordailynews.com/2017/01/07/home/what-is-unconscious-incompetence-and-why-does-it-cause-weight-loss-fail/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="What is unconscious incompetence and why does it cause weight loss fail."
               data-url="http://soonerorlighter.bangordailynews.com/2017/01/07/home/what-is-unconscious-incompetence-and-why-does-it-cause-weight-loss-fail/"
               data-via='JackieLostIt'               data-related="JackieLostIt,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://soonerorlighter.bangordailynews.com/2017/01/07/home/what-is-unconscious-incompetence-and-why-does-it-cause-weight-loss-fail/&media=http://soonerorlighter.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg&description=What is unconscious incompetence and why does it cause weight loss fail" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    				                    
<div class="author-info">
	<div class="author-avatar">
			    <img src="http://gravatar.com/avatar/3c56e04230f734518fc5ea2a14623d1c?s=74&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F239%2Ffiles%2F2014%2F04%2FScreen-Shot-2014-03-29-at-4.55.58-PM.png"
		 alt="Jackie Conn"
		 title="Jackie Conn"
		 class="gravatar avatar"
		 align="left"
		 width="74" 
		 height="74" 
		 />
	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title">About Jackie Conn</h2>
		<p class="author-bio">
			Jackie Conn is married and has four grown daughters and four grandchildren. She is a Weight Watchers success story. She's a weight loss expert with 25 years of experience guiding women and men to their weight-related goals. Her articles on weight management have been published in health, family and women's magazines. She has been a regular guest on Channel 5 WABI news, FOX network morning program Good Day Maine and 207 on WCSH.                    
                        		</p>
	</div><!-- .author-description -->
</div><!-- .author-info -->		    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="http://soonerorlighter.bangordailynews.com/2017/01/07/home/can-i-do-weight-watchers-without-a-computer-or-mobile-device/" rel="prev"><span class="meta-nav">&larr;</span> Can I do Weight Watchers without a computer or mobile device</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="http://soonerorlighter.bangordailynews.com/2017/01/07/home/what-is-unconscious-incompetence-and-why-does-it-cause-weight-loss-fail/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://soonerorlighter.bangordailynews.com/2017/01/07/home/what-is-unconscious-incompetence-and-why-does-it-cause-weight-loss-fail/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "jackieconn@mac.com", 
                                post_title : "What is unconscious incompetence and why does it cause weight loss fail", 
                                post_link : "http://soonerorlighter.bangordailynews.com/2017/01/07/home/what-is-unconscious-incompetence-and-why-does-it-cause-weight-loss-fail/", 
                                post_id : "6962"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		                <div class="widget blog-authors">
                    <h3>Jackie Conn</h3>
                    <a class="author-avatar" href="https://www.facebook.com/jackielosit?ref=hl">
                        <img src="http://gravatar.com/avatar/3c56e04230f734518fc5ea2a14623d1c?s=80&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F239%2Ffiles%2F2014%2F04%2FScreen-Shot-2014-03-29-at-4.55.58-PM.png"
                             alt="Jackie Conn"
                             title="Jackie Conn"
                             class="gravatar avatar"
                             align="left"
                             width="80" 
                             height="80" 
                         />
                    </a>
                    <p>
                        Jackie Conn is married and has four grown daughters and four grandchildren. She is a Weight Watchers success story. She's a weight loss expert with 25 years of experience guiding women and men to their weight-related goals. Her articles on weight management have been published in health, family and women's magazines. She has been a regular guest on Channel 5 WABI news, FOX network morning program Good Day Maine and 207 on WCSH.                    </p>
                    
                                            <a href="https://twitter.com/JackieLostIt" class="twitter-follow-button" data-show-count="true">
                            Follow @JackieLostIt                        </a>
                        <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
                                        
                                            <div class="fb-like-box" 
                             data-href="https://www.facebook.com/15jackieConnjordancovecircle"
                             data-width="300" 
                             data-show-faces="false" 
                             data-header="false" 
                             data-stream="false" 
                             data-show-border="false">
                        </div>
                    
                                        
                    
                </div>
                
                    <div class="bdn-blogs-widget widget category-sports">
                
                <div class="bdn-blogs-widget-header">
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=See+You+Lighter&utm_source=sports-widget">
                        <img src="http://bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60" align="left">
                    </a>
                    <h3>
                        <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=See+You+Lighter&utm_source=sports-widget">
                            Blogs
                        </a>
                    </h3>
                    <div class="promo-links">
                        <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN blogger</a> |
                        <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                    </div>
                </div>
                <div class="bdn-blogs-widget-posts">
                    <!-- Blogs widget served from memcached --><!-- blogs category: sports -->
			<div id="blogwidget_1" class="blogwidget">

				<h5 class="blogname">
					<a href="http://soonerorlighter.bangordailynews.com/?utm_campaign=See+You+Lighter&utm_source=sports-widget" 
					   target=_blank title="The &quot;User-Friendly&quot; way to manage weight">
					See You Lighter 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background-image:url('https://bdn-data.s3.amazonaws.com/blogs.dir/239/files/2014/04/Screen-Shot-2014-03-29-at-4.55.58-PM.png'); background-position: center center; background-size: contain; background-color: rgb(90, 129, 170);"
					href="http://soonerorlighter.bangordailynews.com/2017/01/07/home/what-is-unconscious-incompetence-and-why-does-it-cause-weight-loss-fail/?utm_campaign=See+You+Lighter&utm_source=sports-widget"
					title="What is unconscious incompetence and why does it cause weight loss fail">

					See You Lighter					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://soonerorlighter.bangordailynews.com/2017/01/07/home/what-is-unconscious-incompetence-and-why-does-it-cause-weight-loss-fail/?utm_campaign=See+You+Lighter&utm_source=sports-widget" 
				   target=_blank>
					What is unconscious incompetence and why does it cause weight loss fail					</a>
				</h4>
			</div>

		
			<div id="blogwidget_2" class="blogwidget">

				<h5 class="blogname">
					<a href="http://thedrive.bangordailynews.com/?utm_campaign=See+You+Lighter&utm_source=sports-widget" 
					   target=_blank title="Your sports. Your teams. Your show.">
					The Drive 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background-image:url('https://thedrive.bangordailynews.com/files/2015/01/the-drive-square-logo-450x450.png'); background-position: center center; background-size: contain; background-color: rgb(90, 129, 170);"
					href="http://thedrive.bangordailynews.com/2017/01/07/sports/devitos-notebook-wildcard-saturday/?utm_campaign=See+You+Lighter&utm_source=sports-widget"
					title="DeVito's Notebook: Wild Card Saturday">

					The Drive					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://thedrive.bangordailynews.com/2017/01/07/sports/devitos-notebook-wildcard-saturday/?utm_campaign=See+You+Lighter&utm_source=sports-widget" 
				   target=_blank>
					DeVito's Notebook: Wild Card Saturday					</a>
				</h4>
			</div>

		
			<div id="blogwidget_3" class="blogwidget">

				<h5 class="blogname">
					<a href="http://richkimball.bangordailynews.com/?utm_campaign=See+You+Lighter&utm_source=sports-widget" 
					   target=_blank title="from the home of sports, entertainment, and Maine&#039;s best guest list">
					Downtown with Rich Kimball 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background-image:url('https://bdn-data.s3.amazonaws.com/blogs.dir/441/files/2016/10/richkimball_headshot.jpg'); background-position: center center; background-size: contain; background-color: rgb(90, 129, 170);"
					href="http://richkimball.bangordailynews.com/2017/01/06/home/karlton-creech-on-barron-leave-of-absence/?utm_campaign=See+You+Lighter&utm_source=sports-widget"
					title="Karlton Creech on Barron Leave of Absence">

					Downtown with Rich Kimball					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://richkimball.bangordailynews.com/2017/01/06/home/karlton-creech-on-barron-leave-of-absence/?utm_campaign=See+You+Lighter&utm_source=sports-widget" 
				   target=_blank>
					Karlton Creech on Barron Leave of Absence					</a>
				</h4>
			</div>

		
			<div id="blogwidget_4" class="blogwidget">

				<h5 class="blogname">
					<a href="http://fastbreaks.bangordailynews.com/?utm_campaign=See+You+Lighter&utm_source=sports-widget" 
					   target=_blank title="Insight on the big games, clutch performances">
					Fast Breaks 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/459/files/2017/01/centrallll-300x300.jpg'); background-position: center center; background-size: cover;"
					href="http://fastbreaks.bangordailynews.com/2017/01/06/home/unsung-contenders-to-clash-in-corinth/?utm_campaign=See+You+Lighter&utm_source=sports-widget"
					title="Unsung contenders to clash in Corinth">
					Unsung contenders to clash in Corinth					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://fastbreaks.bangordailynews.com/2017/01/06/home/unsung-contenders-to-clash-in-corinth/?utm_campaign=See+You+Lighter&utm_source=sports-widget" 
				   target=_blank>
					Unsung contenders to clash in Corinth					</a>
				</h4>
			</div>

		
			<div id="blogwidget_5" class="blogwidget">

				<h5 class="blogname">
					<a href="http://pwilcox.bangordailynews.com/?utm_campaign=See+You+Lighter&utm_source=sports-widget" 
					   target=_blank title="Actionable strategies for healthy living that are sustainable for a lifetime">
					Inspire Healthy Living 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/443/files/2017/01/Comfort-ZonesGoals-Resolutions-300x300.png'); background-position: center center; background-size: cover;"
					href="http://pwilcox.bangordailynews.com/2017/01/03/home/comfort-zones-goals-and-resolutions/?utm_campaign=See+You+Lighter&utm_source=sports-widget"
					title="Comfort Zones, Goals, and Resolutions">
					Comfort Zones, Goals, and Resolutions					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://pwilcox.bangordailynews.com/2017/01/03/home/comfort-zones-goals-and-resolutions/?utm_campaign=See+You+Lighter&utm_source=sports-widget" 
				   target=_blank>
					Comfort Zones, Goals, and Resolutions					</a>
				</h4>
			</div>

		
			<div id="blogwidget_6" class="blogwidget">

				<h5 class="blogname">
					<a href="http://melanson.bangordailynews.com/?utm_campaign=See+You+Lighter&utm_source=sports-widget" 
					   target=_blank title="Showcasing Maine&#039;s running community">
					Runner&#039;s High 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/460/files/2016/12/Unknown.jpeg'); background-position: center center; background-size: cover;"
					href="http://melanson.bangordailynews.com/a-brief-incomplete-overview-of-trail-and-mountain-running/?utm_campaign=See+You+Lighter&utm_source=sports-widget"
					title="A Brief, Incomplete History of Trail and Mountain Running">
					A Brief, Incomplete History of Trail and Mountain Running					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://melanson.bangordailynews.com/a-brief-incomplete-overview-of-trail-and-mountain-running/?utm_campaign=See+You+Lighter&utm_source=sports-widget" 
				   target=_blank>
					A Brief, Incomplete History of Trail and Mountain Running					</a>
				</h4>
			</div>

		                </div>

            </div><!-- /.bdn-blogs-widget -->
        
        <!-- Blogs widget took 0.012213 seconds to load. -->
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			<aside id="blog_subscription-2" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 23 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://soonerorlighter.bangordailynews.com/2017/01/07/home/what-is-unconscious-incompetence-and-why-does-it-cause-weight-loss-fail/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
				( function( d ) {
					if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
						var label = d.getElementById( 'jetpack-subscribe-label' );
	 					label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
	 					label.style.position = 'absolute';
	 					label.style.height   = '1px';
	 					label.style.width    = '1px';
	 					label.style.overflow = 'hidden';
					}
				} ) ( document );

				// Special check for required email input because Safari doesn't support HTML5 "required"
				jQuery( '#subscribe-blog-blog_subscription-2' ).submit( function( event ) {
					var requiredInput = jQuery( this ).find( '.required' );
					if ( requiredInput.val() == '' ) {
						event.preventDefault();
						requiredInput.focus();
					}
				});
			</script>
				
</aside><aside id="rss_links-2" class="widget widget_rss_links"><h3 class="widget-title">Subscribe via RSS</h3><p><a target="_self" href="http://soonerorlighter.bangordailynews.com/feed/" title="Subscribe to Posts"><img src="http://soonerorlighter.bangordailynews.com/wp-content/plugins/jetpack/images/rss/orange-small.png" alt="RSS Feed" /></a>&nbsp;<a target="_self" href="http://soonerorlighter.bangordailynews.com/feed/" title="Subscribe to Posts">RSS - Posts</a></p>
</aside><aside id="search-2" class="widget widget_search"><form role="search" method="get" id="searchform" class="search-form" action="http://soonerorlighter.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form></aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
	<li><a href='http://soonerorlighter.bangordailynews.com/2017/01/'>January 2017</a>&nbsp;(7)</li>
	<li><a href='http://soonerorlighter.bangordailynews.com/2016/12/'>December 2016</a>&nbsp;(12)</li>
	<li><a href='http://soonerorlighter.bangordailynews.com/2016/11/'>November 2016</a>&nbsp;(12)</li>
	<li><a href='http://soonerorlighter.bangordailynews.com/2016/10/'>October 2016</a>&nbsp;(15)</li>
	<li><a href='http://soonerorlighter.bangordailynews.com/2016/09/'>September 2016</a>&nbsp;(6)</li>
	<li><a href='http://soonerorlighter.bangordailynews.com/2016/08/'>August 2016</a>&nbsp;(6)</li>
	<li><a href='http://soonerorlighter.bangordailynews.com/2016/07/'>July 2016</a>&nbsp;(11)</li>
	<li><a href='http://soonerorlighter.bangordailynews.com/2016/06/'>June 2016</a>&nbsp;(10)</li>
	<li><a href='http://soonerorlighter.bangordailynews.com/2016/05/'>May 2016</a>&nbsp;(9)</li>
	<li><a href='http://soonerorlighter.bangordailynews.com/2016/04/'>April 2016</a>&nbsp;(12)</li>
	<li><a href='http://soonerorlighter.bangordailynews.com/2016/03/'>March 2016</a>&nbsp;(11)</li>
	<li><a href='http://soonerorlighter.bangordailynews.com/2016/02/'>February 2016</a>&nbsp;(11)</li>
	<li><a href='http://soonerorlighter.bangordailynews.com/2016/01/'>January 2016</a>&nbsp;(13)</li>
	<li><a href='http://soonerorlighter.bangordailynews.com/2015/12/'>December 2015</a>&nbsp;(14)</li>
	<li><a href='http://soonerorlighter.bangordailynews.com/2015/11/'>November 2015</a>&nbsp;(9)</li>
	<li><a href='http://soonerorlighter.bangordailynews.com/2015/10/'>October 2015</a>&nbsp;(9)</li>
	<li><a href='http://soonerorlighter.bangordailynews.com/2015/09/'>September 2015</a>&nbsp;(16)</li>
	<li><a href='http://soonerorlighter.bangordailynews.com/2015/08/'>August 2015</a>&nbsp;(16)</li>
	<li><a href='http://soonerorlighter.bangordailynews.com/2015/07/'>July 2015</a>&nbsp;(18)</li>
	<li><a href='http://soonerorlighter.bangordailynews.com/2015/06/'>June 2015</a>&nbsp;(15)</li>
	<li><a href='http://soonerorlighter.bangordailynews.com/2015/05/'>May 2015</a>&nbsp;(23)</li>
	<li><a href='http://soonerorlighter.bangordailynews.com/2015/04/'>April 2015</a>&nbsp;(22)</li>
	<li><a href='http://soonerorlighter.bangordailynews.com/2015/03/'>March 2015</a>&nbsp;(17)</li>
	<li><a href='http://soonerorlighter.bangordailynews.com/2015/02/'>February 2015</a>&nbsp;(18)</li>
	<li><a href='http://soonerorlighter.bangordailynews.com/2015/01/'>January 2015</a>&nbsp;(25)</li>
	<li><a href='http://soonerorlighter.bangordailynews.com/2014/12/'>December 2014</a>&nbsp;(26)</li>
	<li><a href='http://soonerorlighter.bangordailynews.com/2014/11/'>November 2014</a>&nbsp;(24)</li>
	<li><a href='http://soonerorlighter.bangordailynews.com/2014/10/'>October 2014</a>&nbsp;(21)</li>
	<li><a href='http://soonerorlighter.bangordailynews.com/2014/09/'>September 2014</a>&nbsp;(24)</li>
	<li><a href='http://soonerorlighter.bangordailynews.com/2014/08/'>August 2014</a>&nbsp;(27)</li>
	<li><a href='http://soonerorlighter.bangordailynews.com/2014/07/'>July 2014</a>&nbsp;(27)</li>
	<li><a href='http://soonerorlighter.bangordailynews.com/2014/06/'>June 2014</a>&nbsp;(25)</li>
	<li><a href='http://soonerorlighter.bangordailynews.com/2014/05/'>May 2014</a>&nbsp;(28)</li>
	<li><a href='http://soonerorlighter.bangordailynews.com/2014/04/'>April 2014</a>&nbsp;(27)</li>
		</ul>
</aside><aside id="text-2" class="widget widget_text"><h3 class="widget-title">Contact</h3>			<div class="textwidget"><div class="wpcf7" id="wpcf7-f3-w1-o1"><form action="/2017/01/07/home/what-is-unconscious-incompetence-and-why-does-it-cause-weight-loss-fail/#wpcf7-f3-w1-o1" method="post" class="wpcf7-form">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="3" />
<input type="hidden" name="_wpcf7_version" value="3.0" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f3-w1-o1" />
</div>
<p>Your Name (required)<br />
    <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" class="wpcf7-text wpcf7-validates-as-required" size="40" /></span> </p>
<p>Your Email (required)<br />
    <span class="wpcf7-form-control-wrap your-email"><input type="text" name="your-email" value="" class="wpcf7-text wpcf7-validates-as-email wpcf7-validates-as-required" size="40" /></span> </p>
<p>Subject<br />
    <span class="wpcf7-form-control-wrap your-subject"><input type="text" name="your-subject" value="" class="wpcf7-text" size="40" /></span> </p>
<p>Your Message<br />
    <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="10"></textarea></span> </p>
<p>Please answer this question to confirm you're not a bot<br />
<span class="wpcf7-form-control-wrap quiz-387"><span class="wpcf7-quiz-label">What state does the Bangor Daily News cover?</span>&nbsp;<input type="text" name="quiz-387" class="wpcf7-quiz" size="40" /><input type="hidden" name="_wpcf7_quiz_answer_quiz-387" value="58500c1297c2712aa7cb1d8f596ebe57" /></span></p>
<p><input type="submit" value="Send" class="wpcf7-submit" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div></div>
		</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=See+You+Lighter&utm_medium=footer">
                                <img src="http://soonerorlighter.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                See You Lighter is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/browse/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201701'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://soonerorlighter.bangordailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.1.5'></script>
<script type='text/javascript' src='http://soonerorlighter.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://soonerorlighter.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://soonerorlighter.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='http://soonerorlighter.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>

<!-- START Parse.ly Include: Standard  WP_IS_DEV -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="bangordailynews.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->



    <script type="text/javascript">
		var _qevents = _qevents || [];
		(function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })();
		_qevents.push({qacct:"p-b68mGw5mrmI6Q",labels:'blogs.soonerorlighter, categories.home, authors.jackiemconn, unit.b'});
    </script>
    <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-b68mGw5mrmI6Q.gif?labels=blogs.soonerorlighter,categories.home,authors.jackiemconn,unit.b" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>

					<script type="text/javascript" src="http://wp-stats.com/count.js.php?user=bdn&wp_ID=239.6962&platform=desktop" data-minify="no"></script>
			<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TV6GDH"
	                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-TV6GDH');</script>
	<!-- End Google Tag Manager -->

    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

            <script type="text/javascript" src="http://static.chartbeat.com/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>

<script type='text/javascript' src='http://stats.wp.com/e-201701.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.5.3',blog:'66554350',post:'6962',tz:'-5',srv:'soonerorlighter.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '66554350', '6962' ]);
</script>

   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>
</html>
