<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>What happens to the family when Mom goes on a diet | Sooner or Lighter</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://soonerorlighter.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://soonerorlighter.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
	<link rel="alternate" type="application/rss+xml" title="Sooner or Lighter &raquo; Feed" href="http://soonerorlighter.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sooner or Lighter &raquo; Comments Feed" href="http://soonerorlighter.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sooner or Lighter &raquo; What happens to the family when Mom goes on a diet Comments Feed" href="http://soonerorlighter.bangordailynews.com/2016/09/16/home/what-happens-to-the-family-when-mom-goes-on-a-diet/feed/" />
<link rel='stylesheet' id='bdn-blog-promotions-css'  href='http://soonerorlighter.bangordailynews.com/wp-content/mu-plugins/bdn-blog-promotions/bdn-blog-promotions.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tm_clicktotweet-css'  href='http://soonerorlighter.bangordailynews.com/wp-content/plugins/click-to-tweet-by-todaymade/assets/css/styles.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://soonerorlighter.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='http://soonerorlighter.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-08-16' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://soonerorlighter.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://soonerorlighter.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/themes/bdn/jquery.cookie.js?ver=4.1.5'></script>
<script type='text/javascript' src='http://soonerorlighter.bangordailynews.com/wp-content/plugins/bdn-plugins/js/handlebars-v3.0.1.min.js?ver=1'></script>
<script type='text/javascript' src='http://soonerorlighter.bangordailynews.com/wp-content/plugins/bdn-plugins/js/moment.min.js?ver=1'></script>
<script type='text/javascript' src='http://soonerorlighter.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://soonerorlighter.bangordailynews.com/wp-content/plugins/bdn-plugins/js/fingerprint.min.js?ver=1'></script>
<script type='text/javascript' src='http://soonerorlighter.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=10'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://soonerorlighter.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://soonerorlighter.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Why autumn in Maine is a good time to lose weight' href='http://soonerorlighter.bangordailynews.com/2016/09/09/home/why-autumn-in-maine-is-a-good-time-to-lose-weight/' />
<meta name="generator" content="WordPress 4.1.5" />
<link rel='canonical' href='http://soonerorlighter.bangordailynews.com/2016/09/16/home/what-happens-to-the-family-when-mom-goes-on-a-diet/' />
<!-- BEGIN wp-parsely Plugin Version 1.7 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.7' />
   <script type="application/ld+json" id="ld-meta-tag">
   {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"What happens to the family when Mom goes on a diet","url":"http:\/\/soonerorlighter.bangordailynews.com\/2016\/09\/16\/home\/what-happens-to-the-family-when-mom-goes-on-a-diet\/","thumbnailUrl":"https:\/\/bdn-data.s3.amazonaws.com\/blogs.dir\/239\/files\/2016\/05\/dreamstime_s_29536854-250x250.jpg","articleId":"239-6209","dateCreated":"2016-09-16T22:47:15Z","articleSection":"Food","creator":["Jackie Conn"],"keywords":["crash diets","detox diet","diet","dr. oz","fad diet","fitness","healthy family","low-carb diet","mom on a diet","unit.b"]}   </script>
<!-- END wp-parsely Plugin Version 1.7 -->
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823720&ev=PixelInitialized" /></noscript>
		<!-- Set in bdn-tophat -->
		<meta property="fb:app_id" content="748756371893770" />
		<!-- End bdn-tophat -->
	<style type='text/css'>img#wpstats{display:none}</style>	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
            
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: '',
            title: 'What happens to the family when Mom goes on a diet',
            templates: {
                twitter: '{{title}}: {{url}} (via @JackieLostIt)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow Sooner or Lighter:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': '15jackieConnjordancovecircle'},
            {'service': 'twitter', 'id': 'JackieLostIt'},
            {'service': 'rss', 'id': 'http://soonerorlighter.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function() { var gads = document.createElement("script");  gads.async = true; gads.type = "text/javascript"; var useSSL = "https:" == document.location.protocol; gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js"; var node = document.getElementsByTagName("script")[0]; node.parentNode.insertBefore(gads, node); })();
        
        googletag.cmd.push(function() {
            var pid_value = "what-happens-to-the-family-when-mom-goes-on-a-diet";
	    googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/1015782/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");

                            googletag.defineSlot('/1015782/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
        googletag.pubads().setTargeting("unit", "unit.b");
							googletag.pubads().setTargeting( 'author', 'blog' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['Sooner or Lighter', 'sports', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    	<style type="text/css" id="bdnblog2013-header-css">
			.site-header {
			background: url(http://bdn-data.s3.amazonaws.com/blogs.dir/239/files/2014/11/cropped-dreamstime_m_25581945.jpg) no-repeat scroll top;
			background-size: 1600px auto;
		}
			.site-title,
		.site-description {
			color: #000000;
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="What happens to the family when Mom goes on a diet" />
<meta property="og:url" content="http://soonerorlighter.bangordailynews.com/2016/09/16/home/what-happens-to-the-family-when-mom-goes-on-a-diet/" />
<meta property="og:description" content="I have been monitoring and managing my weight for about 30 years. I started shortly after my third daughter was born. I had two older daughters, ages 3 and 5, at the time. Eventually I had one more..." />
<meta property="article:published_time" content="2016-09-16T22:47:15+00:00" />
<meta property="article:modified_time" content="2016-09-16T22:47:15+00:00" />
<meta property="article:author" content="http://soonerorlighter.bangordailynews.com/author/jackiemconn/" />
<meta property="og:site_name" content="Sooner or Lighter" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/239/files/2016/05/dreamstime_s_29536854.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image:src" content="https://bdn-data.s3.amazonaws.com/blogs.dir/239/files/2016/05/dreamstime_s_29536854.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bdnmaineblogs" />

    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Jackie Conn','dimension2': 'post','dimension3': '239.6209','dimension5': 'sports','dimension9': 'unit.b',				'dimension10': '0',
				 
				'dimension11' : 'crash diets,detox diet,diet,Dr. Oz,fad diet,fitness,healthy family,low-carb diet,mom on a diet'

				        }); //ga send

    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '239.6209', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '239.6209';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	

	<!-- centro tag -->
	<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/c6137da4e8ca209c';new Image().src = ssaUrl;</script>


	<!-- mather listener tag -->

	<script type="text/javascript">

	var BdnAdsCommandArray = new Array();
	</script>

</head>

<body class="single single-post postid-6209 single-format-standard single-author sidebar">


	        <script type="text/javascript">
		(function() {
		  var ARTICLE_URL = 'http://soonerorlighter.bangordailynews.com/2016/09/16/home/what-happens-to-the-family-when-mom-goes-on-a-diet/';
		  var CONTENT_ID = '1474068567';  // A unique ID will allow the survey to display once per article.
		  document.write(
		    '<scr'+'ipt '+
		    'src="//survey.g.doubleclick.net/survey?site=_co4sl7ki43vcs'+
		    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
		    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
		    '&amp;random='+(new Date).getTime()+
		    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
		})();
	</script>
    

	<div id="page" class="hfeed site">
					<div class="network-promo">
				Sooner or Lighter is part of the BDN Maine Network. <a href="http://bangordailynews.com/write-for-the-bdn/?utm_campaign=network-promo">Learn more.</a>
			</div>
				<header id="masthead" class="site-header" role="banner">
            <div class="home-link">
				<a href="http://soonerorlighter.bangordailynews.com/" title="Sooner or Lighter" rel="home">
					<h1 class="site-title">Sooner or Lighter</h1>
                    <h2 class="site-description">The &quot;User-Friendly&quot; way to manage weight</h2>
				</a>
                <a class="bdn-link" href="http://bangordailynews.com/maine-blogs/?utm_source=Sooner+or+Lighter&utm_medium=footer">
	                <!--                    <img src="-->
	                <!--/images/BDN_Square.jpg" width="32" alt="BDN Maine" title="BDN Maine"/>-->
	                <!--                    Blog-->
	                <img src="http://soonerorlighter.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
	                     title="BDN Maine"/>

                </a>
            </div>

			<div id="navbar" class="navbar">
				<nav id="site-navigation" class="navigation main-navigation" role="navigation">
					<h3 class="menu-toggle">Menu</h3>
					<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
					<div class="menu-menu-1-container"><ul id="menu-menu-1" class="nav-menu"><li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13"><a href="http://soonerorlighter.bangordailynews.com/">Home</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14"><a href="http://soonerorlighter.bangordailynews.com/about-jackie/">About Jackie</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15"><a href="http://soonerorlighter.bangordailynews.com/contact/">Contact</a></li>
</ul></div>					<form role="search" method="get" id="searchform" class="search-form" action="http://soonerorlighter.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>				</nav><!-- #site-navigation -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->
        
         
                <div class="adSpot widget">
            <div id="bdnads-blogs-mobile-300x50">
                <script type="text/javascript">
                     googletag.cmd.push(function() {
                       googletag.display("bdnads-blogs-mobile-300x50");
                      });
                </script>
            </div>
        </div>
                
		<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-6209" class="post-6209 post type-post status-publish format-standard has-post-thumbnail hentry category-food category-home category-living tag-crash-diets tag-detox-diet tag-diet tag-dr-oz tag-fad-diet tag-fitness tag-healthy-family tag-low-carb-diet tag-mom-on-a-diet">
	<header class="entry-header">
		
            <h1 class="entry-title">What happens to the family when Mom goes on a diet</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="http://soonerorlighter.bangordailynews.com/2016/09/16/home/what-happens-to-the-family-when-mom-goes-on-a-diet/" title="Permalink to What happens to the family when Mom goes on a diet" rel="bookmark"><time class="entry-date" datetime="2016-09-16T18:47:15+00:00">September 16, 2016</time></a></span><span class="categories-links"><a href="http://soonerorlighter.bangordailynews.com/category/food/" rel="category tag">Food</a>, <a href="http://soonerorlighter.bangordailynews.com/category/home/" rel="category tag">Home</a>, <a href="http://soonerorlighter.bangordailynews.com/category/living/" rel="category tag">Living</a></span><span class="tags-links"><a href="http://soonerorlighter.bangordailynews.com/tag/crash-diets/" rel="tag">crash diets</a>, <a href="http://soonerorlighter.bangordailynews.com/tag/detox-diet/" rel="tag">detox diet</a>, <a href="http://soonerorlighter.bangordailynews.com/tag/diet/" rel="tag">diet</a>, <a href="http://soonerorlighter.bangordailynews.com/tag/dr-oz/" rel="tag">Dr. Oz</a>, <a href="http://soonerorlighter.bangordailynews.com/tag/fad-diet/" rel="tag">fad diet</a>, <a href="http://soonerorlighter.bangordailynews.com/tag/fitness/" rel="tag">fitness</a>, <a href="http://soonerorlighter.bangordailynews.com/tag/healthy-family/" rel="tag">healthy family</a>, <a href="http://soonerorlighter.bangordailynews.com/tag/low-carb-diet/" rel="tag">low-carb diet</a>, <a href="http://soonerorlighter.bangordailynews.com/tag/mom-on-a-diet/" rel="tag">mom on a diet</a></span>					    <div class="author-byline">
			By <a href="http://soonerorlighter.bangordailynews.com/author/jackiemconn/" title="Posts by Jackie Conn" rel="author">Jackie Conn</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://soonerorlighter.bangordailynews.com/2016/09/16/home/what-happens-to-the-family-when-mom-goes-on-a-diet/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="What happens to the family when Mom goes on a diet."
               data-url="http://soonerorlighter.bangordailynews.com/2016/09/16/home/what-happens-to-the-family-when-mom-goes-on-a-diet/"
               data-via='JackieLostIt'               data-related="JackieLostIt,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://soonerorlighter.bangordailynews.com/2016/09/16/home/what-happens-to-the-family-when-mom-goes-on-a-diet/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/239/files/2016/05/dreamstime_s_29536854-250x250.jpg&description=What happens to the family when Mom goes on a diet" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<p>I have been monitoring and managing my weight for about 30 years. I started shortly after my third <a href="http://soonerorlighter.bangordailynews.com/2016/06/01/home/getting-rid-of-pregnancy-weight-fast/?ref=inline" target="_blank">daughter was born</a>. I had two older daughters, ages 3 and 5, at the time. Eventually I had one more girl, so it&#8217;s safe to say that my girls have grown up with me <a href="http://weightwatchersmaine.com" target=_blank rel="nofollow" target="_blank">watching my weight</a>.</p>
<div id="attachment_6212" style="width: 460px" class="wp-caption aligncenter"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/239/files/2016/09/family331.jpeg" target=_blank rel="nofollow"><img class="size-medium wp-image-6212" src="https://bdn-data.s3.amazonaws.com/blogs.dir/239/files/2016/09/family331-450x321.jpeg" alt="Don't Judge. My husband, me, and our 3 girls shortly after I successfully lost weight following a sensible, sustainable weight loss plan. The baby has apple juice which her pediatrician suggested she drink in between breast feeding. The blonde is holding her uncle's empty." width="450" height="321" /></a><p class="wp-caption-text">Don&#8217;t Judge. My husband, me, and our 3 girls shortly after I took off pregnancy weight following a sensible, livable weight loss plan. The baby has apple juice which her pediatrician suggested she drink in between breast feeding. (It was 1987, attitudes about juice in bottles has changed) The 3-year-old is holding her uncle&#8217;s empty.</p></div>
<p>That <a href="http://soonerorlighter.bangordailynews.com/2014/07/29/home/losing-weight-isnt-a-do-it-yourself-project/?ref=inline" target="_blank">could have been a bad thing</a>, but it was positive instead because the way I watched my weight made me a good role model for my girls. It didn&#8217;t have to be that way. If I hadn&#8217;t <a href="http://soonerorlighter.bangordailynews.com/2014/12/29/home/why-i-work-for-weight-watchers/?ref=inline" target="_blank">lost weight with a sensible, scientific program</a> that was flexible and versatile enough to fit our lifestyle things could be much different.</p>
<p>I interviewed a family with a mother who is a notorious on and off dieter. I spoke with Dad, the 13-year-old daughter and the 9-year-old son. They all shared their version of what it&#8217;s like to live with Mom on a diet.</p><div id="bdnads-inline-300x250"><div id="inline-ad-label">Story continues below advertisement.</div><script type="text/javascript">var current_theme = 'bdnblog2013';if( typeof bdn_editorial_type == 'undefined' || bdn_editorial_type != 'sponsored') {googletag.cmd.push(function() {  googletag.display("bdnads-inline-300x250");});}</script></div>
<p><strong>Me: </strong>I understand that your mother goes on a lot of diets. Tell me what that&#8217;s like for you.</p>
<p><strong>13-year-old: </strong>Yeah, she does<b> </b>(spoken with the dramatic voice inflection and eye roll that adolescent girls do so well). I know when Mom is getting ready to diet again. She spends a lot of time looking in the mirror and it takes her forever to get ready to go anywhere. She tries on a bunch of clothes and says everything makes her look fat.</p>
<p><strong>Dad: </strong>Yeah, she&#8217;s right, (nodding towards his daughter) when Mom can&#8217;t find a thing to wear we know that the diet announcement is coming. I try to stay out of the way when she&#8217;s getting dressed because I don&#8217;t want to be around for her to ask me if I think she&#8217;s fat. There is no way to answer that without getting in trouble.</p>
<p><strong>Me:</strong> So you have some clues that she&#8217;s about to go on a diet?</p>
<p><strong>13-year-old daughter: </strong>Yeah, we&#8217;ve seen it all before&#8230;</p>
<p><strong>Dad:</strong> And we know what&#8217;s coming.</p>
<p><strong>Me:</strong> Do you do anything to try to encourage her or maybe to make her change her mind?</p>
<p><strong>Dad: </strong>Good Lord, no. You&#8217;ll get your head bitten off either way. She&#8217;ll accuse you of thinking she&#8217;s fat or being unsupportive. We just stay quiet.</p>
<p><strong>9-year-old son: </strong>I don&#8217;t like it when she goes on a diet. She makes us eat gross food.</p>
<p><strong>Me: </strong>Tell me about the gross food.</p>
<p><strong>Son: </strong>Well, first she throws away the stuff we like, like cookies and chips and stuff like that. Then she starts saying from now on we&#8217;re all going to eat healthy food.</p>
<p><strong>Me:</strong> What&#8217;s healthy food?</p>
<p><strong>Son:</strong> You know, gross stuff like broccoli and I don&#8217;t know &#8211; just gross stuff she says is good for us.</p>
<p><strong>Dad:</strong> It depends on what the current diet fad is. One time is was this awful detox diet where she insisted we all drink this special brew she made with kale and I don&#8217;t know what all. She gets a lot of her crazy diet plans from watching the Dr. Oz show.</p>
<p><strong>Daughter: </strong>I hate it. She won&#8217;t let us have pizza or go to McDonalds. We can only drink water or skim milk. It&#8217;s so disgusting.</p>
<p><strong>Me: </strong>Besides not liking the food what else happens when Mom goes on a diet?</p>
<p><strong>Dad: </strong>She gets &#8230;</p>
<p><strong>Daughter interrupts&#8230; </strong>crazy. She goes completely crazy.</p>
<p><strong>Dad: </strong>She gets unpredictable. We all walk on eggshells. It seems like nothing we say or do is right.</p>
<p><strong>Me: </strong>Can you give me an example?</p>
<p><strong>Dad: </strong>Sure, she will, for instance, announce she&#8217;s lost five pounds. I&#8217;ll congratulate her and tell her she looks good. She might thank me, or she might yell at me and say, &#8220;so you&#8217;re telling me I was fat and disgusting?&#8221;</p>
<p><strong>Daughter: </strong>Sometimes she&#8217;ll ask us to help her&#8230;</p>
<p><strong>Son interrupts</strong> &#8230;.yeah, like that time she said not to let her order dessert. Then she ordered dessert and I told her she couldn&#8217;t have dessert. Then she yelled at me for embarrassing her in front of the waiter.</p>
<p><strong>Me: </strong>Do things like that happen a lot?</p>
<p><strong>All three together: </strong>Yes.</p>
<p><strong>Daughter with more eye rolls: </strong>All the time. It&#8217;s so obnoxious.</p>
<p><strong>Dad: </strong>It never lasts too long. Usually it&#8217;s over in a month or two. Then things go back to normal for a while.</p>
<p><b>Me: </b>Your experience is relatable. I could have put my family through that same thing. Many moms do. What would you like to see happen?</p>
<p><strong>Dad: </strong>I&#8217;ll admit <a href="http://soonerorlighter.bangordailynews.com/2015/12/13/home/5021/?ref=inline" target="_blank">I could lose a few pounds myself.</a> The kids&#8217; weight is okay, but I think we could all stand to eat a little better, get a little more exercise and maybe spend less time sitting in front of the TV or with a laptop.</p>
<div id="attachment_6211" style="width: 460px" class="wp-caption aligncenter"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/239/files/2016/09/sailboat.jpeg" target=_blank rel="nofollow"><img class="size-medium wp-image-6211" src="https://bdn-data.s3.amazonaws.com/blogs.dir/239/files/2016/09/sailboat-450x380.jpeg" alt="By the time this photo was taken I had gained control over my weight and was a good role model for my girls. " width="450" height="380" /></a><p class="wp-caption-text">By the time this photo was taken I had gained sustainable control over my weight and was a good role model for my girls.</p></div>
<p><strong>Me: </strong>Sounds reasonable. Think you might be able to get her to agree?</p>
<p><strong>Dad: </strong>We can give it a try.</p>
<p><strong>Daughter: </strong>Oh, Dad. (pulling another face that shows disapproval of his plan) Let&#8217;s not do that.</p>
<p><strong>Son: </strong>Can we still eat cookies?</p>
<div id="attachment_6214" style="width: 355px" class="wp-caption aligncenter"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/239/files/2016/09/wedding.jpeg" target=_blank rel="nofollow"><img class="size-medium wp-image-6214" src="https://bdn-data.s3.amazonaws.com/blogs.dir/239/files/2016/09/wedding-345x450.jpeg" alt="These girls grew up enjoying a balanced, healthy diet that included some chips, pizza, fast food, candy, and a lot of fruit, vegetables, whole grains, and lean protein." width="345" height="450" /></a><p class="wp-caption-text">These girls grew up enjoying a balanced, healthy diet that included some chips, pizza, fast food, candy, and a lot of fruit, vegetables, whole grains, and lean protein.</p></div>
<p>&nbsp;</p>
</p>
				<div id="action-container" class="action-button"  onclick="Audience.toggle()" onmouseover="Audience.mouseover()" onmouseout="Audience.mouseout()">
		  <i id="recommend-icon" class="fa fa-tree"></i>
		  Recommend this article
	</div>
		</div>
			
					<script type="text/javascript">
			var maineCookie = jQuery.cookie( 'bdn_state' );
			if( maineCookie != 'ME' || ( typeof window.bdnAdsShowing == "undefined" ) ) {
				if( typeof _402_Show == "undefined" ){ console.log('ERROR: Google Surveys Not Loaded'); }
							var googCookie = jQuery.cookie( '__utma' );
				if( googCookie ) {
                    var explode = googCookie.split( '.' );
                    // the updated function below - Math.floor( randdom + 1) - will always be true
					if( ( Number( explode[explode.length-1] ) <= 1 || Math.floor( ( Math.random() * 1 ) + 1 ) == 1 ) || ( typeof window.bdnAdsShowing == "undefined" ) ) {
												try { _402_Show(); } catch(e) {
													}
					}
				} else {
													try { _402_Show(); } catch(e) {
											}
							}
						}
		</script>
	
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://soonerorlighter.bangordailynews.com/2016/09/16/home/what-happens-to-the-family-when-mom-goes-on-a-diet/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="What happens to the family when Mom goes on a diet."
               data-url="http://soonerorlighter.bangordailynews.com/2016/09/16/home/what-happens-to-the-family-when-mom-goes-on-a-diet/"
               data-via='JackieLostIt'               data-related="JackieLostIt,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://soonerorlighter.bangordailynews.com/2016/09/16/home/what-happens-to-the-family-when-mom-goes-on-a-diet/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/239/files/2016/05/dreamstime_s_29536854-250x250.jpg&description=What happens to the family when Mom goes on a diet" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    				                    
<div class="author-info">
	<div class="author-avatar">
			    <img src="http://gravatar.com/avatar/3c56e04230f734518fc5ea2a14623d1c?s=74&d=http%3A%2F%2Fsoonerorlighter.bangordailynews.com%2Ffiles%2F2014%2F04%2FScreen-Shot-2014-03-29-at-4.55.58-PM-250x250.png"
		 alt="Jackie Conn"
		 title="Jackie Conn"
		 class="gravatar avatar"
		 align="left"
		 width="74" 
		 height="74" 
		 />
	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title">About Jackie Conn</h2>
		<p class="author-bio">
			Jackie Conn is married and has four grown daughters and four grandchildren. She is a Weight Watchers success story. She's a weight loss expert with 25 years of experience guiding women and men to their weight-related goals. Her articles on weight management have been published in health, family and women's magazines. She has been a regular guest on Channel 5 WABI news, FOX network morning program Good Day Maine and 207 on WCSH.                    
                        		</p>
	</div><!-- .author-description -->
</div><!-- .author-info -->		    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="http://soonerorlighter.bangordailynews.com/2016/09/09/home/why-autumn-in-maine-is-a-good-time-to-lose-weight/" rel="prev"><span class="meta-nav">&larr;</span> Why autumn in Maine is a good time to lose weight</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="http://soonerorlighter.bangordailynews.com/2016/09/16/home/what-happens-to-the-family-when-mom-goes-on-a-diet/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://soonerorlighter.bangordailynews.com/2016/09/16/home/what-happens-to-the-family-when-mom-goes-on-a-diet/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "jackieconn@mac.com", 
                                post_title : "What happens to the family when Mom goes on a diet", 
                                post_link : "http://soonerorlighter.bangordailynews.com/2016/09/16/home/what-happens-to-the-family-when-mom-goes-on-a-diet/", 
                                post_id : "6209"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		                <div class="widget blog-authors">
                    <h3>Jackie Conn</h3>
                    <a class="author-avatar" href="https://www.facebook.com/jackielosit?ref=hl">
                        <img src="http://gravatar.com/avatar/3c56e04230f734518fc5ea2a14623d1c?s=80&d=http%3A%2F%2Fsoonerorlighter.bangordailynews.com%2Ffiles%2F2014%2F04%2FScreen-Shot-2014-03-29-at-4.55.58-PM-250x250.png"
                             alt="Jackie Conn"
                             title="Jackie Conn"
                             class="gravatar avatar"
                             align="left"
                             width="80" 
                             height="80" 
                         />
                    </a>
                    <p>
                        Jackie Conn is married and has four grown daughters and four grandchildren. She is a Weight Watchers success story. She's a weight loss expert with 25 years of experience guiding women and men to their weight-related goals. Her articles on weight management have been published in health, family and women's magazines. She has been a regular guest on Channel 5 WABI news, FOX network morning program Good Day Maine and 207 on WCSH.                    </p>
                    
                                            <a href="https://twitter.com/JackieLostIt" class="twitter-follow-button" data-show-count="true">
                            Follow @JackieLostIt                        </a>
                        <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
                                        
                                            <div class="fb-like-box" 
                             data-href="https://www.facebook.com/15jackieConnjordancovecircle"
                             data-width="300" 
                             data-show-faces="false" 
                             data-header="false" 
                             data-stream="false" 
                             data-show-border="false">
                        </div>
                    
                                        
                    
                </div>
                
                    <div class="bdn-blogs-widget widget category-sports">
                
                <div class="bdn-blogs-widget-header">
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Sooner+or+Lighter&utm_source=sports-widget">
                        <img src="http://bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60" align="left">
                    </a>
                    <h3>
                        <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Sooner+or+Lighter&utm_source=sports-widget">
                            Blogs
                        </a>
                    </h3>
                    <div class="promo-links">
                        <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN blogger</a> |
                        <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                    </div>
                </div>
                <div class="bdn-blogs-widget-posts">
                    <!-- Blogs widget served from memcached --><!-- blogs category: sports -->
			<div id="blogwidget_1" class="blogwidget">

				<h5 class="blogname">
					<a href="http://getpumpedwithryan.bangordailynews.com/?utm_campaign=Sooner+or+Lighter&utm_source=sports-widget" 
					   target=_blank title="A look into the local running and fitness scene ">
					Get Pumped with Ryan 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background-image:url('https://getpumpedwithryan.bangordailynews.com/files/2014/05/10171766_10152389553698670_7216155967062050998_n.jpg'); background-position: center center; background-size: contain; background-color: rgb(90, 129, 170);"
					href="http://getpumpedwithryan.bangordailynews.com/2016/09/14/uncategorized/workout-wednesday-adding-strength-training-to-your-running-regime/?utm_campaign=Sooner+or+Lighter&utm_source=sports-widget"
					title="Workout Wednesday: Adding strength training to your running regime">

					Get Pumped with Ryan					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://getpumpedwithryan.bangordailynews.com/2016/09/14/uncategorized/workout-wednesday-adding-strength-training-to-your-running-regime/?utm_campaign=Sooner+or+Lighter&utm_source=sports-widget" 
				   target=_blank>
					Workout Wednesday: Adding strength training to your running regime					</a>
				</h4>
			</div>

		
			<div id="blogwidget_2" class="blogwidget">

				<h5 class="blogname">
					<a href="http://offtherim.bangordailynews.com/?utm_campaign=Sooner+or+Lighter&utm_source=sports-widget" 
					   target=_blank title="Covering all aspects of high school, prep, college and pro basketball.">
					Off the Rim 
					</a>
				</h5>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://offtherim.bangordailynews.com/2016/09/13/high-school/new-nba-hack-a-shaq-foul-rule-helps-poor-foul-shooters-late-in-quartersovertimes/?utm_campaign=Sooner+or+Lighter&utm_source=sports-widget" 
				   target=_blank>
					New NBA "HACK-A-SHAQ" foul rule will help poor foul shooters late in quarters/overtimes					</a>
				</h4>
			</div>

		
			<div id="blogwidget_3" class="blogwidget">

				<h5 class="blogname">
					<a href="http://extrapoints.bangordailynews.com/?utm_campaign=Sooner+or+Lighter&utm_source=sports-widget" 
					   target=_blank title="Observations and analysis of the Maine sports scene.">
					Extra Points 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background-image:url('http://extrapoints.bangordailynews.com/files/2015/01/joe-and-pete-1-300x300.jpg'); background-position: center center; background-size: contain; background-color: rgb(90, 129, 170);"
					href="http://extrapoints.bangordailynews.com/2016/09/13/home/ncaa-puts-a-hurt-on-north-carolina-to-protest-transgender-law/?utm_campaign=Sooner+or+Lighter&utm_source=sports-widget"
					title="NCAA puts a hurt on North Carolina to protest transgender law">

					Extra Points					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://extrapoints.bangordailynews.com/2016/09/13/home/ncaa-puts-a-hurt-on-north-carolina-to-protest-transgender-law/?utm_campaign=Sooner+or+Lighter&utm_source=sports-widget" 
				   target=_blank>
					NCAA puts a hurt on North Carolina to protest transgender law					</a>
				</h4>
			</div>

		
			<div id="blogwidget_4" class="blogwidget">

				<h5 class="blogname">
					<a href="http://foxcroftsports.bangordailynews.com/?utm_campaign=Sooner+or+Lighter&utm_source=sports-widget" 
					   target=_blank title="A teacher-student collaboration celebrating our athletes and coaches">
					Foxcroft Academy Athletics 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/269/files/2016/09/4G7A5069-300x300.jpg'); background-position: center center; background-size: cover;"
					href="http://foxcroftsports.bangordailynews.com/2016/09/13/home/foxcroft-academy-sports-update-91316/?utm_campaign=Sooner+or+Lighter&utm_source=sports-widget"
					title="Foxcroft Academy Sports Update - 9/13/16">
					Foxcroft Academy Sports Update - 9/13/16					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://foxcroftsports.bangordailynews.com/2016/09/13/home/foxcroft-academy-sports-update-91316/?utm_campaign=Sooner+or+Lighter&utm_source=sports-widget" 
				   target=_blank>
					Foxcroft Academy Sports Update - 9/13/16					</a>
				</h4>
			</div>

		
			<div id="blogwidget_5" class="blogwidget">

				<h5 class="blogname">
					<a href="http://upnorthmotorsports.bangordailynews.com/?utm_campaign=Sooner+or+Lighter&utm_source=sports-widget" 
					   target=_blank title="People and events in motorsports">
					Up North Motorsports 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2016/09/Firestation-300x300.jpg'); background-position: center center; background-size: cover;"
					href="http://upnorthmotorsports.bangordailynews.com/2016/09/11/home/we-remember-911/?utm_campaign=Sooner+or+Lighter&utm_source=sports-widget"
					title="We Remember 9/11">
					We Remember 9/11					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://upnorthmotorsports.bangordailynews.com/2016/09/11/home/we-remember-911/?utm_campaign=Sooner+or+Lighter&utm_source=sports-widget" 
				   target=_blank>
					We Remember 9/11					</a>
				</h4>
			</div>

		
			<div id="blogwidget_6" class="blogwidget">

				<h5 class="blogname">
					<a href="http://pressbox.bangordailynews.com/?utm_campaign=Sooner+or+Lighter&utm_source=sports-widget" 
					   target=_blank title="The positive side of Maine High School and youth sports">
					The Press Box 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background-image:url('http://pressbox.bangordailynews.com/files/2013/12/HEADSHOT120913_KB_11825215-250x250.jpg'); background-position: center center; background-size: contain; background-color: rgb(90, 129, 170);"
					href="http://pressbox.bangordailynews.com/2016/09/11/home/senior-league-world-series-leaves-bangor-now-what/?utm_campaign=Sooner+or+Lighter&utm_source=sports-widget"
					title="Senior League World Series Leaves Bangor:  Now What?">

					The Press Box					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://pressbox.bangordailynews.com/2016/09/11/home/senior-league-world-series-leaves-bangor-now-what/?utm_campaign=Sooner+or+Lighter&utm_source=sports-widget" 
				   target=_blank>
					Senior League World Series Leaves Bangor:  Now What?					</a>
				</h4>
			</div>

		                </div>

            </div><!-- /.bdn-blogs-widget -->
        
        <!-- Blogs widget took 0.022834 seconds to load. -->
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			<aside id="blog_subscription-2" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 23 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://soonerorlighter.bangordailynews.com/2016/09/16/home/what-happens-to-the-family-when-mom-goes-on-a-diet/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
				( function( d ) {
					if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
						var label = d.getElementById( 'jetpack-subscribe-label' );
	 					label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
	 					label.style.position = 'absolute';
	 					label.style.height   = '1px';
	 					label.style.width    = '1px';
	 					label.style.overflow = 'hidden';
					}
				} ) ( document );

				// Special check for required email input because Safari doesn't support HTML5 "required"
				jQuery( '#subscribe-blog-blog_subscription-2' ).submit( function( event ) {
					var requiredInput = jQuery( this ).find( '.required' );
					if ( requiredInput.val() == '' ) {
						event.preventDefault();
						requiredInput.focus();
					}
				});
			</script>
				
</aside><aside id="rss_links-2" class="widget widget_rss_links"><h3 class="widget-title">Subscribe via RSS</h3><p><a target="_self" href="http://soonerorlighter.bangordailynews.com/feed/" title="Subscribe to Posts"><img src="http://soonerorlighter.bangordailynews.com/wp-content/plugins/jetpack/images/rss/orange-small.png" alt="RSS Feed" /></a>&nbsp;<a target="_self" href="http://soonerorlighter.bangordailynews.com/feed/" title="Subscribe to Posts">RSS - Posts</a></p>
</aside><aside id="search-2" class="widget widget_search"><form role="search" method="get" id="searchform" class="search-form" action="http://soonerorlighter.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form></aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
	<li><a href='http://soonerorlighter.bangordailynews.com/2016/09/'>September 2016</a>&nbsp;(2)</li>
	<li><a href='http://soonerorlighter.bangordailynews.com/2016/08/'>August 2016</a>&nbsp;(6)</li>
	<li><a href='http://soonerorlighter.bangordailynews.com/2016/07/'>July 2016</a>&nbsp;(11)</li>
	<li><a href='http://soonerorlighter.bangordailynews.com/2016/06/'>June 2016</a>&nbsp;(10)</li>
	<li><a href='http://soonerorlighter.bangordailynews.com/2016/05/'>May 2016</a>&nbsp;(9)</li>
	<li><a href='http://soonerorlighter.bangordailynews.com/2016/04/'>April 2016</a>&nbsp;(12)</li>
	<li><a href='http://soonerorlighter.bangordailynews.com/2016/03/'>March 2016</a>&nbsp;(11)</li>
	<li><a href='http://soonerorlighter.bangordailynews.com/2016/02/'>February 2016</a>&nbsp;(11)</li>
	<li><a href='http://soonerorlighter.bangordailynews.com/2016/01/'>January 2016</a>&nbsp;(13)</li>
	<li><a href='http://soonerorlighter.bangordailynews.com/2015/12/'>December 2015</a>&nbsp;(14)</li>
	<li><a href='http://soonerorlighter.bangordailynews.com/2015/11/'>November 2015</a>&nbsp;(9)</li>
	<li><a href='http://soonerorlighter.bangordailynews.com/2015/10/'>October 2015</a>&nbsp;(9)</li>
	<li><a href='http://soonerorlighter.bangordailynews.com/2015/09/'>September 2015</a>&nbsp;(16)</li>
	<li><a href='http://soonerorlighter.bangordailynews.com/2015/08/'>August 2015</a>&nbsp;(16)</li>
	<li><a href='http://soonerorlighter.bangordailynews.com/2015/07/'>July 2015</a>&nbsp;(18)</li>
	<li><a href='http://soonerorlighter.bangordailynews.com/2015/06/'>June 2015</a>&nbsp;(15)</li>
	<li><a href='http://soonerorlighter.bangordailynews.com/2015/05/'>May 2015</a>&nbsp;(23)</li>
	<li><a href='http://soonerorlighter.bangordailynews.com/2015/04/'>April 2015</a>&nbsp;(22)</li>
	<li><a href='http://soonerorlighter.bangordailynews.com/2015/03/'>March 2015</a>&nbsp;(17)</li>
	<li><a href='http://soonerorlighter.bangordailynews.com/2015/02/'>February 2015</a>&nbsp;(18)</li>
	<li><a href='http://soonerorlighter.bangordailynews.com/2015/01/'>January 2015</a>&nbsp;(25)</li>
	<li><a href='http://soonerorlighter.bangordailynews.com/2014/12/'>December 2014</a>&nbsp;(26)</li>
	<li><a href='http://soonerorlighter.bangordailynews.com/2014/11/'>November 2014</a>&nbsp;(24)</li>
	<li><a href='http://soonerorlighter.bangordailynews.com/2014/10/'>October 2014</a>&nbsp;(21)</li>
	<li><a href='http://soonerorlighter.bangordailynews.com/2014/09/'>September 2014</a>&nbsp;(24)</li>
	<li><a href='http://soonerorlighter.bangordailynews.com/2014/08/'>August 2014</a>&nbsp;(27)</li>
	<li><a href='http://soonerorlighter.bangordailynews.com/2014/07/'>July 2014</a>&nbsp;(27)</li>
	<li><a href='http://soonerorlighter.bangordailynews.com/2014/06/'>June 2014</a>&nbsp;(25)</li>
	<li><a href='http://soonerorlighter.bangordailynews.com/2014/05/'>May 2014</a>&nbsp;(28)</li>
	<li><a href='http://soonerorlighter.bangordailynews.com/2014/04/'>April 2014</a>&nbsp;(27)</li>
		</ul>
</aside><aside id="text-2" class="widget widget_text"><h3 class="widget-title">Contact</h3>			<div class="textwidget"><div class="wpcf7" id="wpcf7-f3-w1-o1"><form action="/2016/09/16/home/what-happens-to-the-family-when-mom-goes-on-a-diet/#wpcf7-f3-w1-o1" method="post" class="wpcf7-form">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="3" />
<input type="hidden" name="_wpcf7_version" value="3.0" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f3-w1-o1" />
</div>
<p>Your Name (required)<br />
    <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" class="wpcf7-text wpcf7-validates-as-required" size="40" /></span> </p>
<p>Your Email (required)<br />
    <span class="wpcf7-form-control-wrap your-email"><input type="text" name="your-email" value="" class="wpcf7-text wpcf7-validates-as-email wpcf7-validates-as-required" size="40" /></span> </p>
<p>Subject<br />
    <span class="wpcf7-form-control-wrap your-subject"><input type="text" name="your-subject" value="" class="wpcf7-text" size="40" /></span> </p>
<p>Your Message<br />
    <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="10"></textarea></span> </p>
<p>Please answer this question to confirm you're not a bot<br />
<span class="wpcf7-form-control-wrap quiz-387"><span class="wpcf7-quiz-label">What is the largest city in Maine?</span>&nbsp;<input type="text" name="quiz-387" class="wpcf7-quiz" size="40" /><input type="hidden" name="_wpcf7_quiz_answer_quiz-387" value="f7fc3c005caec00778c0e17f084b49aa" /></span></p>
<p><input type="submit" value="Send" class="wpcf7-submit" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div></div>
		</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=Sooner+or+Lighter&utm_medium=footer">
                                <img src="http://soonerorlighter.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                Sooner or Lighter is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/browse/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

				<script>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</script>
			<div style="display:none">
	</div>
<link rel='stylesheet' id='bdn-recommend-css'  href='http://soonerorlighter.bangordailynews.com/wp-content/plugins/bdn-plugins/style/bdn_recommend.css?ver=1.2' type='text/css' media='all' />
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201637'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2016Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://soonerorlighter.bangordailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.1.5'></script>
<script type='text/javascript' src='http://soonerorlighter.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://soonerorlighter.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://soonerorlighter.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='http://soonerorlighter.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>

<!-- START Parse.ly Include: Standard  WP_IS_DEV -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="bangordailynews.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->



    <script type="text/javascript">
		var _qevents = _qevents || [];
		(function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })();
		_qevents.push({qacct:"p-b68mGw5mrmI6Q",labels:'blogs.soonerorlighter, categories.food, categories.home, categories.living, authors.jackiemconn, unit.b'});
    </script>
    <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-b68mGw5mrmI6Q.gif?labels=blogs.soonerorlighter,categories.food,categories.home,categories.living,authors.jackiemconn,unit.b" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>

					<script type="text/javascript" src="http://wp-stats.com/count.js.php?user=bdn&wp_ID=239.6209&platform=desktop" data-minify="no"></script>
		
    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

            <script type="text/javascript" src="http://static.chartbeat.com/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>

<script type='text/javascript' src='http://stats.wp.com/e-201637.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.5.3',blog:'66554350',post:'6209',tz:'-4',srv:'soonerorlighter.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '66554350', '6209' ]);
</script>

   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>
</html>
